Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1679059
| From | Mark Rogers <mail@mark-rogers.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] staging: ks7010: fix styling WARNINGs |
| Date | 2017-06-30 20:40 +0200 |
| Message-ID | <tY8ZH-w7-7@gated-at.bofh.it> (permalink) |
| References | <tXWc9-KG-15@gated-at.bofh.it> <tXX8e-1pk-5@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Thank you for your feedback. I guess when making this patch I had the preferred coding style in mind, but didn't ask myself if making the code conform to it would truly improve readability. I agree with all of your comments. Do you think the best course of action is to create a new patch with this change alone and forget the rest? - DPRINTK(1, "ks7010_sdio_remove()\n"); + DPRINTK(1, "%s()\n", __func__); Sorry about the newbie questions and bad patch, I will do better with the next one. Thanks again for your time and feedback, I really appreciate it. Mark
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH] staging: ks7010: fix styling WARNINGs Mark Rogers <mail@mark-rogers.org> - 2017-06-30 07:00 +0200
Re: [PATCH] staging: ks7010: fix styling WARNINGs Frans Klaver <fransklaver@gmail.com> - 2017-06-30 08:00 +0200
Re: [PATCH] staging: ks7010: fix styling WARNINGs Mark Rogers <mail@mark-rogers.org> - 2017-06-30 20:40 +0200
csiph-web