Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1633023

Re: [PATCH v2] power: tps65217_charger: Add properties like voltage and current charge

From Rob Herring <robh@kernel.org>
Newsgroups linux.kernel
Subject Re: [PATCH v2] power: tps65217_charger: Add properties like voltage and current charge
Date 2017-04-28 18:50 +0200
Message-ID <tBhfI-1AI-25@gated-at.bofh.it> (permalink)
References <tyLWG-Sq-21@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Fri, Apr 21, 2017 at 05:50:32PM +0200, Enric Balletbo i Serra wrote:
> Allow the possibility to configure the charge and the current voltage of
> the charger and also the NTC type for battery temperature measurement.
> 
> Signed-off-by: Enric Balletbo i Serra <enric.balletbo@collabora.com>
> ---
> Changes since v1:
>  - Requested by Rob Herring
>    - Rename ti,charge-* to charge-* to be standard properties.
>    - Use unit suffixes as per bindings/property-units.txt
> ---
>  .../bindings/power/supply/tps65217_charger.txt     |  15 ++

Acked-by: Rob Herring <robh@kernel.org>

>  drivers/power/supply/tps65217_charger.c            | 187 +++++++++++++++++++--
>  include/linux/mfd/tps65217.h                       |   2 +
>  3 files changed, 192 insertions(+), 12 deletions(-)

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH v2] power: tps65217_charger: Add properties like voltage  and current charge Rob Herring <robh@kernel.org> - 2017-04-28 18:50 +0200

csiph-web