Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1576514
| From | Tetsuo Handa <penguin-kernel@I-love.SAKURA.ne.jp> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq |
| Date | 2017-02-08 13:50 +0100 |
| Message-ID | <t8zR7-oe-1@gated-at.bofh.it> (permalink) |
| References | <t8ll7-86g-13@gated-at.bofh.it> <t8ys2-84Y-31@gated-at.bofh.it> <t8zeq-a8-17@gated-at.bofh.it> <t8zR7-oe-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Mel Gorman wrote: > > > It also feels like vmstat is now a misleading name for something that > > > handles vmstat, lru drains and per-cpu drains but that's cosmetic. > > > > yeah a better name sounds like a good thing. mm_nonblock_wq? > > > > it's not always non-blocking. Maybe mm_percpu_wq to describev a workqueue > that handles a variety of MM-related per-cpu updates? > Why not make it global like ones created by workqueue_init_early() ?
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Michal Hocko <mhocko@kernel.org> - 2017-02-07 22:20 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Vlastimil Babka <vbabka@suse.cz> - 2017-02-08 12:00 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Michal Hocko <mhocko@kernel.org> - 2017-02-08 13:40 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Mel Gorman <mgorman@suse.de> - 2017-02-08 12:20 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Michal Hocko <mhocko@kernel.org> - 2017-02-08 13:10 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Tetsuo Handa <penguin-kernel@I-love.SAKURA.ne.jp> - 2017-02-08 13:50 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Michal Hocko <mhocko@kernel.org> - 2017-02-08 14:20 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Mel Gorman <mgorman@suse.de> - 2017-02-08 13:50 +0100
Re: [RFC PATCH] mm: move pcp and lru-pcp drainging into vmstat_wq Michal Hocko <mhocko@kernel.org> - 2017-02-08 14:00 +0100
csiph-web