Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1574678
| From | Linus Walleij <linus.walleij@linaro.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2 1/7] gpio: mockup: readability tweaks |
| Date | 2017-02-06 14:30 +0100 |
| Message-ID | <t7RwK-5sW-31@gated-at.bofh.it> (permalink) |
| References | <t7QqZ-4PJ-9@gated-at.bofh.it> <t7Qr0-4PJ-25@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, Feb 6, 2017 at 1:10 PM, Bartosz Golaszewski <bgolaszewski@baylibre.com> wrote: > The following patch tries to improve the readability of the mockup > driver. > > The driver is called gpio-mockup, so add the same prefix to all > functions and structures. > > Add some newlines and use a temporary pointer in gpio_mockup_add(). > > Drop the name of the direction enum and rename the enum values to > better reflect their purpose. > > Signed-off-by: Bartosz Golaszewski <bgolaszewski@baylibre.com> Patch applied. Yours, Linus Walleij
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH v2 1/7] gpio: mockup: readability tweaks Bartosz Golaszewski <bgolaszewski@baylibre.com> - 2017-02-06 13:20 +0100 Re: [PATCH v2 1/7] gpio: mockup: readability tweaks Linus Walleij <linus.walleij@linaro.org> - 2017-02-06 14:30 +0100
csiph-web