Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1574571

Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support

From Jani Nikula <jani.nikula@linux.intel.com>
Newsgroups linux.kernel
Subject Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support
Date 2017-02-06 12:30 +0100
Message-ID <t7PED-4iF-31@gated-at.bofh.it> (permalink)
References <t5Jai-2Mv-23@gated-at.bofh.it> <t5Jaj-2Mv-47@gated-at.bofh.it>
Organization Intel Finland Oy - BIC 0357606-4 - Westendinkatu 7, 02160 Espoo

Show all headers | View raw


On Tue, 31 Jan 2017, Noralf Trønnes <noralf@tronnes.org> wrote:
> +static bool mipi_dbi_command_is_read(struct mipi_dbi *mipi, u8 cmd)

Okay this is one giant bikeshedding nitpick, but here goes anyway. Why
do you call MIPI DBI just "mipi", here and all around? Why not
"mipi_dbi" or "dbi"? We never talk about "vesa" displays or use that as
a shorthand when we refer to Display Port either.

BR,
Jani.


-- 
Jani Nikula, Intel Open Source Technology Center

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support Noralf Trønnes <noralf@tronnes.org> - 2017-01-31 17:10 +0100
  Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support Thierry Reding <thierry.reding@gmail.com> - 2017-02-06 10:00 +0100
    Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support Jani Nikula <jani.nikula@linux.intel.com> - 2017-02-06 12:40 +0100
      Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support Thierry Reding <thierry.reding@gmail.com> - 2017-02-06 13:00 +0100
        Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support Andrzej Hajda <a.hajda@samsung.com> - 2017-02-06 13:40 +0100
          Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support Noralf Trønnes <noralf@tronnes.org> - 2017-02-06 16:50 +0100
  Re: [PATCH v3 3/7] drm/tinydrm: Add MIPI DBI support Jani Nikula <jani.nikula@linux.intel.com> - 2017-02-06 12:30 +0100

csiph-web