Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1571785
| From | Dmitry Torokhov <dmitry.torokhov@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 1/2] gpio: Rename devm_get_gpiod_from_child() |
| Date | 2017-02-01 18:20 +0100 |
| Message-ID | <t66Jz-iP-11@gated-at.bofh.it> (permalink) |
| References | <t5mno-5Iu-9@gated-at.bofh.it> <t5mno-5Iu-19@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, Jan 30, 2017 at 04:41:48PM +0100, Boris Brezillon wrote: > Rename devm_get_gpiod_from_child() into > devm_fwnode_get_gpiod_from_child() to reflect the fact that this > function is operating on a fwnode object. > > Signed-off-by: Boris Brezillon <boris.brezillon@free-electrons.com> > --- > drivers/gpio/devres.c | 11 ++++++----- > drivers/input/keyboard/gpio_keys.c | 3 ++- > drivers/input/keyboard/gpio_keys_polled.c | 5 +++-- Acked-by: Dmitry Torokhov <dmitry.torokhov@gmail.com> for input bits. -- Dmitry
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH 1/2] gpio: Rename devm_get_gpiod_from_child() Dmitry Torokhov <dmitry.torokhov@gmail.com> - 2017-02-01 18:20 +0100
csiph-web