Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1478196

Re: [PATCH v2 1/5] gpio: pca953x: coding style fixes

From Andy Shevchenko <andriy.shevchenko@linux.intel.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 1/5] gpio: pca953x: coding style fixes
Date 2016-09-07 13:20 +0200
Message-ID <seJ3A-7sB-29@gated-at.bofh.it> (permalink)
References <seHl7-6jf-3@gated-at.bofh.it> <seHl7-6jf-13@gated-at.bofh.it>
Organization Intel Finland Oy

Show all headers | View raw


On Wed, 2016-09-07 at 11:24 +0200, Bartosz Golaszewski wrote:
> pca953x_gpio_set_multiple() has some coding style issues that make it
> harder to read. Tweak the code a bit.
> 

I would suggest to make this a last patch in the series. Rationale is
that you might have changed same lines by functional changes and the
first patch in such cases just makes a noise. More important, easier way
to back port if anyone is interested in that.

-- 
Andy Shevchenko <andriy.shevchenko@linux.intel.com>
Intel Finland Oy

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH v2 1/5] gpio: pca953x: coding style fixes Bartosz Golaszewski <bgolaszewski@baylibre.com> - 2016-09-07 11:30 +0200
  Re: [PATCH v2 1/5] gpio: pca953x: coding style fixes Andy Shevchenko <andriy.shevchenko@linux.intel.com> - 2016-09-07 13:20 +0200

csiph-web