Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1558161

[PATCH 0/3] sh/intc: Fine-tuning for register_intc_controller()

From SF Markus Elfring <elfring@users.sourceforge.net>
Newsgroups linux.kernel
Subject [PATCH 0/3] sh/intc: Fine-tuning for register_intc_controller()
Date 2017-01-13 10:50 +0100
Message-ID <sZ6EF-7EE-5@gated-at.bofh.it> (permalink)
Organization linux.* mail to news gateway

Show all headers | View raw


From: Markus Elfring <elfring@users.sourceforge.net>
Date: Fri, 13 Jan 2017 10:42:10 +0100

A few update suggestions were taken into account
from static source code analysis.

Markus Elfring (3):
  Use kcalloc()
  Combine substrings for a message
  Add a space character for better code readability

 drivers/sh/intc/core.c | 19 ++++++++++---------
 1 file changed, 10 insertions(+), 9 deletions(-)

-- 
2.11.0

Back to linux.kernel | Previous | NextNext in thread | Find similar | Unroll thread


Thread

[PATCH 0/3] sh/intc: Fine-tuning for register_intc_controller() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-13 10:50 +0100
  [PATCH 1/3] sh/intc: Use kcalloc() in register_intc_controller() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-13 10:50 +0100
    Re: [PATCH 1/3] sh/intc: Use kcalloc() in register_intc_controller() Geert Uytterhoeven <geert@linux-m68k.org> - 2017-01-13 11:30 +0100
  [PATCH 2/3] sh/intc: Combine substrings for a message in  register_intc_controller() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-13 10:50 +0100
  [PATCH 3/3] sh/intc: Add a space character for better code  readability in register_intc_controller() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-01-13 11:00 +0100

csiph-web