Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1398671

Re: [GIT PULL] overlayfs fixes for 4.6-rc7

From Al Viro <viro@ZenIV.linux.org.uk>
Newsgroups linux.kernel
Subject Re: [GIT PULL] overlayfs fixes for 4.6-rc7
Date 2016-05-11 06:10 +0200
Message-ID <rxtDc-wb-9@gated-at.bofh.it> (permalink)
References <ruONP-6p2-3@gated-at.bofh.it> <rxhLI-517-25@gated-at.bofh.it> <rxms3-1tG-25@gated-at.bofh.it> <rxpge-4fX-11@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Wed, May 11, 2016 at 01:23:42AM +0200, Miklos Szeredi wrote:
> Hi Al,
> 
> Hopefully this addresses your concerns.  I couldn't find a better name for
> lookup_hash(), after all it's just that.
> 
> Please pull:
> 
>   git://git.kernel.org/pub/scm/linux/kernel/git/mszeredi/vfs.git overlayfs-linus
> 
> ---
> Miklos Szeredi (4):
>       vfs: add vfs_select_inode() helper

B0rken - for one thing, you've lost file->f_path = *path in vfs_open(), for
another this thing belongs in dcache.h as static inline.  Fixed, pushed
as vfs.git#ovl-fixes, merged into #for-linus.

If you have any objections against the current state of that branch, please
yell.

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[GIT PULL] overlayfs fixes for 4.6-rc7 Miklos Szeredi <miklos@szeredi.hu> - 2016-05-03 22:10 +0200
  Re: [GIT PULL] overlayfs fixes for 4.6-rc7 Al Viro <viro@ZenIV.linux.org.uk> - 2016-05-10 17:30 +0200
    Re: [GIT PULL] overlayfs fixes for 4.6-rc7 Miklos Szeredi <miklos@szeredi.hu> - 2016-05-10 22:30 +0200
      Re: [GIT PULL] overlayfs fixes for 4.6-rc7 Miklos Szeredi <miklos@szeredi.hu> - 2016-05-11 01:30 +0200
        Re: [GIT PULL] overlayfs fixes for 4.6-rc7 Al Viro <viro@ZenIV.linux.org.uk> - 2016-05-11 06:10 +0200
          Re: [GIT PULL] overlayfs fixes for 4.6-rc7 Miklos Szeredi <miklos@szeredi.hu> - 2016-05-11 10:20 +0200

csiph-web