Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1360228
| From | Gustavo Padovan <gustavo.padovan@collabora.co.uk> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] powerpc: rename to_user_ptr to __to_user_ptr |
| Date | 2016-03-17 23:20 +0100 |
| Message-ID | <rdOqR-4Xd-3@gated-at.bofh.it> (permalink) |
| References | <rdMyJ-3Bu-11@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Hi, 2016-03-17 Gustavo Padovan <gustavo@padovan.org>: > From: Gustavo Padovan <gustavo.padovan@collabora.co.uk> > > to_user_ptr() is a local macro defined by signal_32.c, rename it to > __to_user_ptr() as now we will have a global to_user_ptr() defined by > kernel.h that has a different meaning from this one. > > Cc: Benjamin Herrenschmidt <benh@kernel.crashing.org> > Cc: Paul Mackerras <paulus@samba.org> > Cc: Michael Ellerman <mpe@ellerman.id.au> > Signed-off-by: Gustavo Padovan <gustavo.padovan@collabora.co.uk> > --- > arch/powerpc/kernel/signal_32.c | 18 +++++++++--------- > 1 file changed, 9 insertions(+), 9 deletions(-) We changed our mind about the names, so ignore this patch. Sorry for the noise. Gustavo
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH] powerpc: rename to_user_ptr to __to_user_ptr Gustavo Padovan <gustavo@padovan.org> - 2016-03-17 21:20 +0100 Re: [PATCH] powerpc: rename to_user_ptr to __to_user_ptr Gustavo Padovan <gustavo.padovan@collabora.co.uk> - 2016-03-17 23:20 +0100
csiph-web