Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1426954

Re: [PATCH v9 01/12] kthread: Rename probe_kthread_data() to kthread_probe_data()

From Tejun Heo <tj@kernel.org>
Newsgroups linux.kernel
Subject Re: [PATCH v9 01/12] kthread: Rename probe_kthread_data() to kthread_probe_data()
Date 2016-06-20 21:30 +0200
Message-ID <rMd3r-3UC-23@gated-at.bofh.it> (permalink)
References <rKDv3-7Hj-3@gated-at.bofh.it> <rKDv3-7Hj-13@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Thu, Jun 16, 2016 at 01:17:20PM +0200, Petr Mladek wrote:
> A good practice is to prefix the names of functions by the name
> of the subsystem.
> 
> This patch fixes the name of probe_kthread_data(). The other wrong
> functions names are part of the kthread worker API and will be
> fixed separately.
> 
> Suggested-by: Andrew Morton <akpm@linux-foundation.org>
> Signed-off-by: Petr Mladek <pmladek@suse.com>

Acked-by: Tejun Heo <tj@kernel.org>

Thanks.

-- 
tejun

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH v9 01/12] kthread: Rename probe_kthread_data() to kthread_probe_data() Petr Mladek <pmladek@suse.com> - 2016-06-16 13:20 +0200
  Re: [PATCH v9 01/12] kthread: Rename probe_kthread_data() to  kthread_probe_data() Tejun Heo <tj@kernel.org> - 2016-06-20 21:30 +0200

csiph-web