Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1420142

[PATCH 2/3] befs: fix function name in documentation

From Luis de Bethencourt <luisbg@osg.samsung.com>
Newsgroups linux.kernel
Subject [PATCH 2/3] befs: fix function name in documentation
Date 2016-06-12 05:00 +0200
Message-ID <rJ3MZ-2Xu-19@gated-at.bofh.it> (permalink)
References <rJ3MZ-2Xu-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Documentation of function befs_load_cb lists it as load_befs_sb. Fixing the
misnomer.

Signed-off-by: Luis de Bethencourt <luisbg@osg.samsung.com>
---
 fs/befs/super.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/fs/befs/super.c b/fs/befs/super.c
index aeafc4d..9d1b56c 100644
--- a/fs/befs/super.c
+++ b/fs/befs/super.c
@@ -14,7 +14,7 @@
 #include "super.h"
 
 /**
- * load_befs_sb -- Read from disk and properly byteswap all the fields
+ * befs_load_sb -- Read from disk and properly byteswap all the fields
  * of the befs superblock
  *
  *
-- 
2.5.1

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH 1/3] befs: check return of sb_min_blocksize Luis de Bethencourt <luisbg@osg.samsung.com> - 2016-06-12 05:00 +0200
  [PATCH 2/3] befs: fix function name in documentation Luis de Bethencourt <luisbg@osg.samsung.com> - 2016-06-12 05:00 +0200
  [PATCH 3/3] befs: remove unused functions Luis de Bethencourt <luisbg@osg.samsung.com> - 2016-06-12 05:00 +0200

csiph-web