Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1418137

Re: [PATCH 05/11] clk: imx: refine the powerup_set bit of clk-pllv3

From Lothar Waßmann <LW@KARO-electronics.de>
Newsgroups linux.kernel
Subject Re: [PATCH 05/11] clk: imx: refine the powerup_set bit of clk-pllv3
Date 2016-06-09 09:50 +0200
Message-ID <rI2SZ-3kN-7@gated-at.bofh.it> (permalink)
References <rI2SZ-3kN-9@gated-at.bofh.it> <rI2SZ-3kN-11@gated-at.bofh.it>
Organization Ka-Ro electronics GmbH

Show all headers | View raw


Hi,

On Wed, 8 Jun 2016 22:33:34 +0800 Dong Aisheng wrote:
> There's a powerdown bit already, so let's change the name of
> powerup_set bit to power_invert to reflects the power polarity
> to make it less confusing.
> 
> Signed-off-by: Dong Aisheng <aisheng.dong@nxp.com>
> ---
>  drivers/clk/imx/clk-pllv3.c | 14 +++++++-------
>  1 file changed, 7 insertions(+), 7 deletions(-)
> 
> diff --git a/drivers/clk/imx/clk-pllv3.c b/drivers/clk/imx/clk-pllv3.c
> index eea2b1b3791e..3fdfb6d2cc71 100644
> --- a/drivers/clk/imx/clk-pllv3.c
> +++ b/drivers/clk/imx/clk-pllv3.c
> @@ -29,8 +29,8 @@
>   * struct clk_pllv3 - IMX PLL clock version 3
>   * @clk_hw:	 clock source
>   * @base:	 base address of PLL registers
> - * @powerup_set: set POWER bit to power up the PLL
> - * @powerdown:   pll powerdown offset bit
> + * @powerdown:	 pll powerdown bit offset
> + * @power_invert: set powerdown bit to power up the PLL
s/set/clear/ ?



Lothar Waßmann

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH 05/11] clk: imx: refine the powerup_set bit of clk-pllv3 Lothar Waßmann <LW@KARO-electronics.de> - 2016-06-09 09:50 +0200

csiph-web