Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1417616
| From | "Andrew F. Davis" <afd@ti.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH v2 0/5] TI AM335x TSC/ADC cleanup |
| Date | 2016-06-08 18:00 +0200 |
| Message-ID | <rHO3I-24Z-5@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
Hello all,
This series is a group of non-functional changes I would
like to get in this cycle to prepare some regmap based
changes I would like to make next cycle. Hopefully the
churn can be seen as more useful in that case.
Thanks,
Andrew
Changes from v1:
- Fixed spelling
- Dropped already applied patches
Andrew F. Davis (5):
mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro
mfd: ti_am335x_tscadc: Remove use of single line functions
mfd: ti_am335x_tscadc: Unify variable naming when referencing
ti_tscadc_dev
mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap
mfd: ti_am335x_tscadc: use variable name for sizeof() operator
drivers/mfd/ti_am335x_tscadc.c | 135 +++++++++++++++--------------------
include/linux/mfd/ti_am335x_tscadc.h | 2 +-
2 files changed, 57 insertions(+), 80 deletions(-)
--
2.8.3
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[PATCH v2 0/5] TI AM335x TSC/ADC cleanup "Andrew F. Davis" <afd@ti.com> - 2016-06-08 18:00 +0200 [PATCH v2 5/5] mfd: ti_am335x_tscadc: use variable name for sizeof() operator "Andrew F. Davis" <afd@ti.com> - 2016-06-08 18:00 +0200 [PATCH v2 2/5] mfd: ti_am335x_tscadc: Remove use of single line functions "Andrew F. Davis" <afd@ti.com> - 2016-06-08 18:00 +0200
csiph-web