Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1405932
| From | Gautham R Shenoy <ego@linux.vnet.ibm.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v3 2/9] powerpc/powernv: Rename idle_power7.S to idle_power_common.S |
| Date | 2016-05-24 10:30 +0200 |
| Message-ID | <rCfSV-RZ-3@gated-at.bofh.it> (permalink) |
| References | <rBZOa-7tz-11@gated-at.bofh.it> <rBZOa-7tz-37@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, May 23, 2016 at 08:48:35PM +0530, Shreyas B. Prabhu wrote: > idle_power7.S handles idle entry/exit for POWER7, POWER8 and in next > patch for POWER9. Rename the file to a non-hardware specific > name. > > Signed-off-by: Shreyas B. Prabhu <shreyas@linux.vnet.ibm.com> Reviewed-by: Gautham R. Shenoy <ego@linux.vnet.ibm.com>
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v3 0/9] powerpc/powernv/cpuidle: Add support for POWER ISA v3 idle states "Shreyas B. Prabhu" <shreyas@linux.vnet.ibm.com> - 2016-05-23 17:20 +0200
[PATCH v3 2/9] powerpc/powernv: Rename idle_power7.S to idle_power_common.S "Shreyas B. Prabhu" <shreyas@linux.vnet.ibm.com> - 2016-05-23 17:20 +0200
Re: [PATCH v3 2/9] powerpc/powernv: Rename idle_power7.S to idle_power_common.S Gautham R Shenoy <ego@linux.vnet.ibm.com> - 2016-05-24 10:30 +0200
[PATCH v3 1/9] powerpc/kvm: make hypervisor state restore a function "Shreyas B. Prabhu" <shreyas@linux.vnet.ibm.com> - 2016-05-23 17:30 +0200
[PATCH v3 4/9] powerpc/powernv: Make power7_powersave_common more generic "Shreyas B. Prabhu" <shreyas@linux.vnet.ibm.com> - 2016-05-23 17:30 +0200
Re: [PATCH v3 4/9] powerpc/powernv: Make power7_powersave_common more generic Gautham R Shenoy <ego@linux.vnet.ibm.com> - 2016-05-24 11:00 +0200
[PATCH v3 3/9] powerpc/powernv: Rename reusable idle functions to hardware agnostic names "Shreyas B. Prabhu" <shreyas@linux.vnet.ibm.com> - 2016-05-23 17:30 +0200
Re: [PATCH v3 3/9] powerpc/powernv: Rename reusable idle functions to hardware agnostic names Gautham R Shenoy <ego@linux.vnet.ibm.com> - 2016-05-24 10:40 +0200
[PATCH v3 7/9] powerpc/powernv: Add platform support for stop instruction "Shreyas B. Prabhu" <shreyas@linux.vnet.ibm.com> - 2016-05-23 17:30 +0200
Re: [PATCH v3 7/9] powerpc/powernv: Add platform support for stop instruction Gautham R Shenoy <ego@linux.vnet.ibm.com> - 2016-05-24 12:30 +0200
Re: [PATCH v3 7/9] powerpc/powernv: Add platform support for stop instruction Shreyas B Prabhu <shreyas@linux.vnet.ibm.com> - 2016-05-25 04:20 +0200
Re: [PATCH v3 7/9] powerpc/powernv: Add platform support for stop instruction Madhavan Srinivasan <maddy@linux.vnet.ibm.com> - 2016-05-24 14:20 +0200
Re: [PATCH v3 7/9] powerpc/powernv: Add platform support for stop instruction Shreyas B Prabhu <shreyas@linux.vnet.ibm.com> - 2016-05-25 04:20 +0200
csiph-web