Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1274111

Re: [PATCH v5 1/7] xen: rename dom0_op to platform_op

From Juergen Gross <kernel@pfupf.net>
Newsgroups linux.kernel
Subject Re: [PATCH v5 1/7] xen: rename dom0_op to platform_op
Date 2015-11-20 15:30 +0100
Message-ID <qwURk-8na-39@gated-at.bofh.it> (permalink)
References <qwUHD-8jx-3@gated-at.bofh.it> <qwUHD-8jx-19@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 20/11/15 15:17, Stefano Stabellini wrote:
> The dom0_op hypercall has been renamed to platform_op since Xen 3.2,
> which is ancient, and modern upstream Linux kernels cannot run as dom0
> and it anymore anyway.

s/and/on/


Juergen

> 
> Signed-off-by: Stefano Stabellini <stefano.stabellini@eu.citrix.com>
> Reviewed-by: Boris Ostrovsky <boris.ostrovsky@oracle.com>
> CC: konrad.wilk@oracle.com
> CC: david.vrabel@citrix.com
> CC: boris.ostrovsky@oracle.com

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH v5 0/7] Xen wallclock on arm and arm64 Stefano Stabellini <stefano.stabellini@eu.citrix.com> - 2015-11-20 15:20 +0100
  [PATCH v5 1/7] xen: rename dom0_op to platform_op Stefano Stabellini <stefano.stabellini@eu.citrix.com> - 2015-11-20 15:20 +0100
    Re: [PATCH v5 1/7] xen: rename dom0_op to platform_op Juergen Gross <kernel@pfupf.net> - 2015-11-20 15:30 +0100
  [PATCH v5 3/7] xen: introduce XENPF_settime64 Stefano Stabellini <stefano.stabellini@eu.citrix.com> - 2015-11-20 15:30 +0100

csiph-web