Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1266973

Re: [PATCH 1/3] h8300: Rename ctlr_out/in[bwl] to raw_read/write[bwl]

From Daniel Lezcano <daniel.lezcano@linaro.org>
Newsgroups linux.kernel
Subject Re: [PATCH 1/3] h8300: Rename ctlr_out/in[bwl] to raw_read/write[bwl]
Date 2015-11-11 07:00 +0100
Message-ID <qtwBP-77u-1@gated-at.bofh.it> (permalink)
References <qsVLX-7E4-7@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 11/09/2015 03:36 PM, Daniel Lezcano wrote:
> For the sake of consistency, let rename all ctrl_out/in calls to the write/read
> calls so we have the same API consistent with the other architectures hence
> open the door for the increasing of the test compilation coverage.
>
> The unsigned long coercive cast is removed because all variables are set to
> the right type "void __iomem *".
>
> Signed-off-by: Daniel Lezcano <daniel.lezcano@linaro.org>
> ---

Hi all,

is there anyone who is willing to test this series and the previous one 
https://lkml.org/lkml/2015/11/9/153 ?

Thanks !

   -- Daniel


-- 
  <http://www.linaro.org/> Linaro.org │ Open source software for ARM SoCs

Follow Linaro:  <http://www.facebook.com/pages/Linaro> Facebook |
<http://twitter.com/#!/linaroorg> Twitter |
<http://www.linaro.org/linaro-blog/> Blog

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH 1/3] h8300: Rename ctlr_out/in[bwl] to raw_read/write[bwl] Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-09 15:40 +0100
  Re: [PATCH 1/3] h8300: Rename ctlr_out/in[bwl] to raw_read/write[bwl] Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-09 15:40 +0100
  [PATCH 2/3] clocksource/drivers/h8300_timer8: Separate the Kconfig option from the arch Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-09 15:40 +0100
  Re: [PATCH 1/3] h8300: Rename ctlr_out/in[bwl] to raw_read/write[bwl] Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-11 07:00 +0100
    Re: [PATCH 1/3] h8300: Rename ctlr_out/in[bwl] to raw_read/write[bwl] Yoshinori Sato <ysato@users.sourceforge.jp> - 2015-11-11 16:10 +0100
  [PATCH] h8300: Replace read/write to ioread/write Yoshinori Sato <ysato@users.sourceforge.jp> - 2015-11-14 13:00 +0100

csiph-web