Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1266345

Re: [PATCH v2 01/12] staging: rtl8188eu: if/else replaced by min_t

From Ivan Safonov <insafonov@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 01/12] staging: rtl8188eu: if/else replaced by min_t
Date 2015-11-10 10:20 +0100
Message-ID <qtdfQ-39x-21@gated-at.bofh.it> (permalink)
References <qssgW-5qo-3@gated-at.bofh.it> <qsBNg-30c-3@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 11/09/2015 12:10 AM, Greg Kroah-Hartman wrote:
> On Sun, Nov 08, 2015 at 02:07:11PM +0700, Ivan Safonov wrote:
>> Duplicated code removed.
>>
>> Signed-off-by: Ivan Safonov <insafonov@gmail.com>
>> ---
>>   drivers/staging/rtl8188eu/core/rtw_cmd.c | 6 ++----
>>   1 file changed, 2 insertions(+), 4 deletions(-)
> You sent 3 versions of this patch, is this series the "real" one?  When
> you resend, you need to say why you resent things, below the --- line
> put the difference between v1 and v2 there so that we know what changed.
>
> So I'm going to assume that the v2 series is the one you want to have
> applied, if this isn't correct, please let me know.
>
> thanks,
>
> greg k-h

Yes, that's right, the second version is the only correct.

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

Re: [PATCH v2 01/12] staging: rtl8188eu: if/else replaced by min_t Greg Kroah-Hartman <gregkh@linuxfoundation.org> - 2015-11-08 18:20 +0100
  Re: [PATCH v2 01/12] staging: rtl8188eu: if/else replaced by min_t Ivan Safonov <insafonov@gmail.com> - 2015-11-10 10:20 +0100

csiph-web