Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1265239
| From | Daniel Lezcano <daniel.lezcano@linaro.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [RFC PATCH 04/10] clocksource/drivers/h8300_timer8: Remove unused macros |
| Date | 2015-11-08 23:50 +0100 |
| Message-ID | <qsGWC-6hZ-19@gated-at.bofh.it> (permalink) |
| References | <qsGMW-6dI-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Signed-off-by: Daniel Lezcano <daniel.lezcano@linaro.org>
---
drivers/clocksource/h8300_timer8.c | 4 ----
1 file changed, 4 deletions(-)
diff --git a/drivers/clocksource/h8300_timer8.c b/drivers/clocksource/h8300_timer8.c
index 8ac39a5..598bea2 100644
--- a/drivers/clocksource/h8300_timer8.c
+++ b/drivers/clocksource/h8300_timer8.c
@@ -24,7 +24,6 @@
#define TCORB 6
#define _8TCNT 8
-#define FLAG_REPROGRAM (1 << 0)
#define FLAG_SKIPEVENT (1 << 1)
#define FLAG_IRQCONTEXT (1 << 2)
#define FLAG_STARTED (1 << 3)
@@ -32,9 +31,6 @@
#define ONESHOT 0
#define PERIODIC 1
-#define RELATIVE 0
-#define ABSOLUTE 1
-
#define SCALE 64
struct timer8_priv {
--
1.9.1
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[RFC PATCH 01/10] clocksource/drivers/h8300: Remove unused macros Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:40 +0100 [RFC PATCH 10/10] clocksource/drivers/h8300_timer8: Retrieve the clock rate at init time Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:40 +0100 [RFC PATCH 08/10] clocksource/drivers/h8300_timer8: Remove irq and lock legacy code Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:40 +0100 Re: [RFC PATCH 01/10] clocksource/drivers/h8300: Remove unused macros Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:40 +0100 [RFC PATCH 05/10] clocksource/drivers/h8300_timer8: Remove PERIODIC and ONESHOT macro Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:40 +0100 [RFC PATCH 09/10] h8300: Rename ctlr_out/in[bwl] to read/write[bwl] Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:40 +0100 [RFC PATCH 03/10] clocksource/drivers/h8300_timer8: Remove unused headers Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:50 +0100 [RFC PATCH 04/10] clocksource/drivers/h8300_timer8: Remove unused macros Daniel Lezcano <daniel.lezcano@linaro.org> - 2015-11-08 23:50 +0100
csiph-web