Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1255618
| From | Andy Gross <agross@codeaurora.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v3 3/4] soc: qcom: smd: Use __ioread32_copy() instead of open-coding it |
| Date | 2015-10-26 03:10 +0100 |
| Message-ID | <qnFot-2k7-5@gated-at.bofh.it> (permalink) |
| References | <qmQOZ-3lW-9@gated-at.bofh.it> <qmQOZ-3lW-11@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Fri, Oct 23, 2015 at 01:01:51PM -0700, Stephen Boyd wrote: > Now that we have a generic library function for this, replace the > open-coded instance. > > Cc: Bjorn Andersson <bjorn.andersson@sonymobile.com> > Signed-off-by: Stephen Boyd <sboyd@codeaurora.org> > --- Acked-by: Andy Gross <agross@codeaurora.org> -- Qualcomm Innovation Center, Inc. The Qualcomm Innovation Center, Inc. is a member of the Code Aurora Forum, a Linux Foundation Collaborative Project -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v3 0/4] Add __ioread32_copy() and use it Stephen Boyd <sboyd@codeaurora.org> - 2015-10-23 22:10 +0200
[PATCH v3 2/4] lib: iomap_copy: Add __ioread32_copy() Stephen Boyd <sboyd@codeaurora.org> - 2015-10-23 22:10 +0200
[PATCH v3 3/4] soc: qcom: smd: Use __ioread32_copy() instead of open-coding it Stephen Boyd <sboyd@codeaurora.org> - 2015-10-23 22:10 +0200
Re: [PATCH v3 3/4] soc: qcom: smd: Use __ioread32_copy() instead of open-coding it Bjorn Andersson <bjorn.andersson@sonymobile.com> - 2015-10-23 22:30 +0200
Re: [PATCH v3 3/4] soc: qcom: smd: Use __ioread32_copy() instead of open-coding it Andy Gross <agross@codeaurora.org> - 2015-10-26 03:10 +0100
[PATCH v3 4/4] FIRMWARE: bcm47xx_nvram: Use __ioread32_copy() instead of open-coding Stephen Boyd <sboyd@codeaurora.org> - 2015-10-23 22:10 +0200
[PATCH v3 1/4] frv: io: Accept const void pointers for read{b,w,l}() Stephen Boyd <sboyd@codeaurora.org> - 2015-10-23 22:10 +0200
csiph-web