Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1251357
| From | Ingo Molnar <mingo@kernel.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' |
| Date | 2015-10-20 09:40 +0200 |
| Message-ID | <qlzGy-5pm-41@gated-at.bofh.it> (permalink) |
| References | (3 earlier) <qlnP4-4FP-9@gated-at.bofh.it> <qlnP5-4FP-35@gated-at.bofh.it> <qlnYK-56E-31@gated-at.bofh.it> <qloi5-5w7-13@gated-at.bofh.it> <qloi6-5w7-35@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
* Arnaldo Carvalho de Melo <acme@redhat.com> wrote: > Em Mon, Oct 19, 2015 at 05:20:03PM -0200, Arnaldo Carvalho de Melo escreveu: > > Em Mon, Oct 19, 2015 at 09:09:32PM +0200, Ingo Molnar escreveu: > > > * Arnaldo Carvalho de Melo <acme@redhat.com> wrote: > > > > Em Mon, Oct 19, 2015 at 04:54:47PM -0200, Arnaldo Carvalho de Melo escreveu: > > > > > Em Mon, Oct 19, 2015 at 07:34:46AM -0600, David Ahern escreveu: > > > > > > Seems like 'R' is more appropriate here. > > > > > > Right, changed it. > > > > > And then, he does that on a later patch, duh. > > > > Yeah, indeed - I messed that up: tried to introduce __unused but noticed during > > > development and testing on other distros that '__unused' is way too crowded a > > > namespace (various fields in random headers are named like that), so after a bit > > > of a fight with those headers I changed it back to __maybe_unused ... but the > > > original change slipped into the series. > > > > > > Do you want me to resend the series to fix this and the other problems David and > > > you noticed? > > > > No problem, I fixed it all already :-) > > Please check my perf/core branch. Looks good - thanks Arnaldo! Ingo -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH 00/14] perf bench: Misc improvements Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[PATCH 12/14] perf/bench: Harmonize all the -l/--nr_loops options Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[tip:perf/core] perf bench: Harmonize all the -l/ --nr_loops options tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 09/14] perf/bench/mem: Fix 'length' vs. 'size' naming confusion Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[tip:perf/core] perf bench mem: Fix 'length' vs. 'size' naming confusion tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 07/14] perf/bench/mem: Change 'cycle' to 'cycles' Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[tip:perf/core] perf bench mem: Change 'cycle' to 'cycles' tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 14/14] perf/bench: Run benchmarks, don't test them Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[tip:perf/core] perf bench: Run benchmarks, don't test them tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 10/14] perf/bench/mem: Improve user visible strings Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[tip:perf/core] perf bench mem: Improve user visible strings tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 11/14] perf/bench/mem: Reorganize the code a bit Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[tip:perf/core] perf bench mem: Reorganize the code a bit tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 13/14] perf/bench/mem: Rename 'routine' to 'function' Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
[tip:perf/core] perf bench mem: Rename 'routine' to 'function' tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:10 +0200
Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' David Ahern <dsahern@gmail.com> - 2015-10-19 15:40 +0200
Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 21:00 +0200
Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 21:00 +0200
Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' Ingo Molnar <mingo@kernel.org> - 2015-10-19 21:10 +0200
Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 21:30 +0200
Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 21:30 +0200
Re: [PATCH 08/14] perf/bench/mem: Rename 'routine' to 'routine_str' Ingo Molnar <mingo@kernel.org> - 2015-10-20 09:40 +0200
[tip:perf/core] perf bench mem: Rename 'routine' to 'routine_str' tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 02/14] perf/bench: Default to all routines in 'perf bench mem' Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:20 +0200
Re: [PATCH 02/14] perf/bench: Default to all routines in 'perf bench mem' Linus Torvalds <torvalds@linux-foundation.org> - 2015-10-19 17:30 +0200
Re: [PATCH 02/14] perf/bench: Default to all routines in 'perf bench mem' Ingo Molnar <mingo@kernel.org> - 2015-10-19 19:50 +0200
[tip:perf/core] perf bench: Default to all routines in ' perf bench mem' tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 06/14] perf/bench: List output formatting options on 'perf bench -h' Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:20 +0200
Re: [PATCH 06/14] perf/bench: List output formatting options on 'perf bench -h' David Ahern <dsahern@gmail.com> - 2015-10-19 15:30 +0200
Re: [PATCH 06/14] perf/bench: List output formatting options on 'perf bench -h' Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 21:00 +0200
[tip:perf/core] perf bench: List output formatting options on ' perf bench -h' tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 05/14] perf/bench: Remove the prefaulting complication from 'perf bench mem mem*' Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:20 +0200
[tip:perf/core] perf bench: Remove the prefaulting complication from 'perf bench mem mem*' tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 04/14] perf/bench: Rename 'mem-memcpy.c' => 'mem-functions.c' Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:20 +0200
Re: [PATCH 04/14] perf/bench: Rename 'mem-memcpy.c' => 'mem-functions.c' Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 20:40 +0200
Re: [PATCH 04/14] perf/bench: Rename 'mem-memcpy.c' => 'mem-functions.c' Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 20:40 +0200
[tip:perf/core] perf bench: Rename 'mem-memcpy.c' => ' mem-functions.c' tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 03/14] perf/bench: Eliminate unused argument from bench_mem_common() Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:20 +0200
[tip:perf/core] perf bench: Eliminate unused argument from bench_mem_common() tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
[PATCH 01/14] perf/bench: Improve the 'perf bench mem memcpy' code readability Ingo Molnar <mingo@kernel.org> - 2015-10-19 10:20 +0200
[tip:perf/core] perf bench: Improve the 'perf bench mem memcpy' code readability tip-bot for Ingo Molnar <tipbot@zytor.com> - 2015-10-20 09:50 +0200
Re: [PATCH 00/14] perf bench: Misc improvements David Ahern <dsahern@gmail.com> - 2015-10-19 15:50 +0200
Re: [PATCH 00/14] perf bench: Misc improvements Arnaldo Carvalho de Melo <acme@redhat.com> - 2015-10-19 21:10 +0200
csiph-web