Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1248210

Re: [PATCH] keys: change member variable name

From David Howells <dhowells@redhat.com>
Newsgroups linux.kernel
Subject Re: [PATCH] keys: change member variable name
Date 2015-10-16 00:00 +0200
Message-ID <qjYJ4-2A6-11@gated-at.bofh.it> (permalink)
References <qjYzn-2nB-5@gated-at.bofh.it>
Organization Red Hat UK Ltd. Registered Address: Red Hat UK Ltd, Amberley Place, 107-111 Peascod Street, Windsor, Berkshire, SI4 1TE, United Kingdom. Registered in England and Wales under Company Registration No. 3798903

Show all headers | View raw


Insu Yun <wuninsu@gmail.com> wrote:

> key->description and key->index_key.description are same because 
> they are unioned. But, for readability, using same name for
> duplication and validation seems better.
> 
> Signed-off-by: Insu Yun <wuninsu@gmail.com>

I've applied this, but I've changed the subject line to:

	keys: Be more consistent in selection of union members used

if you're okay with that.

David
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH] keys: change member variable name Insu Yun <wuninsu@gmail.com> - 2015-10-15 23:50 +0200
  Re: [PATCH] keys: change member variable name David Howells <dhowells@redhat.com> - 2015-10-16 00:00 +0200

csiph-web