Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1228345
| From | Stephen Boyd <sboyd@codeaurora.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 4/7] tty: serial: msm: Add msm prefix to all driver functions |
| Date | 2015-09-19 01:40 +0200 |
| Message-ID | <qadq3-Ql-19@gated-at.bofh.it> (permalink) |
| References | <q7SJ3-1mV-3@gated-at.bofh.it> <q7SJ4-1mV-25@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On 09/12, Ivan T. Ivanov wrote: > Make function naming consistent across this driver. > No functional changes. > > Signed-off-by: Ivan T. Ivanov <ivan.ivanov@linaro.org> > --- Reviewed-by: Stephen Boyd <sboyd@codeaurora.org> It would be nice to rename msm_irq to something like msm_uart_irq too. -- Qualcomm Innovation Center, Inc. is a member of Code Aurora Forum, a Linux Foundation Collaborative Project -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH 4/7] tty: serial: msm: Add msm prefix to all driver functions "Ivan T. Ivanov" <ivan.ivanov@linaro.org> - 2015-09-12 15:10 +0200 Re: [PATCH 4/7] tty: serial: msm: Add msm prefix to all driver functions Stephen Boyd <sboyd@codeaurora.org> - 2015-09-19 01:40 +0200
csiph-web