Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1324126

Re: [PATCH v2 02/11] staging/android: rename sync_pt_info to fence_info

From Maarten Lankhorst <maarten.lankhorst@linux.intel.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 02/11] staging/android: rename sync_pt_info to fence_info
Date 2016-02-02 15:30 +0100
Message-ID <qXK7U-4be-25@gated-at.bofh.it> (permalink)
References <qXJbQ-3xo-13@gated-at.bofh.it> <qXJbT-3xo-65@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Op 02-02-16 om 14:23 schreef Gustavo Padovan:
> From: Gustavo Padovan <gustavo.padovan@collabora.co.uk>
>
> As struct sync_pt doesn't exist anymore it is a good idea remove any
> reference to it in the sync_framework. sync_pts were replaced directly by
> fences.
>
rename it to sync_fence_info to prevent polluting the global namespace? fence_info seems to be too generic.

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH v2 02/11] staging/android: rename sync_pt_info to fence_info Gustavo Padovan <gustavo@padovan.org> - 2016-02-02 14:30 +0100
  Re: [PATCH v2 02/11] staging/android: rename sync_pt_info to  fence_info Maarten Lankhorst <maarten.lankhorst@linux.intel.com> - 2016-02-02 15:30 +0100

csiph-web