Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1318899

[tip:timers/core] clockevents: Rename last parameter of clocks_calc_mult_shift() to maxsec

From tip-bot for Alexander Kuleshov <tipbot@zytor.com>
Newsgroups linux.kernel
Subject [tip:timers/core] clockevents: Rename last parameter of clocks_calc_mult_shift() to maxsec
Date 2016-01-27 12:50 +0100
Message-ID <qVwLN-2Tu-45@gated-at.bofh.it> (permalink)
References <qk9uO-22l-3@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Commit-ID:  dd42ac8f02aea32661756554aace2095f7181d34
Gitweb:     http://git.kernel.org/tip/dd42ac8f02aea32661756554aace2095f7181d34
Author:     Alexander Kuleshov <kuleshovmail@gmail.com>
AuthorDate: Fri, 16 Oct 2015 15:20:53 +0600
Committer:  Thomas Gleixner <tglx@linutronix.de>
CommitDate: Wed, 27 Jan 2016 12:38:03 +0100

clockevents: Rename last parameter of clocks_calc_mult_shift() to maxsec

Last parameter of the clocks_calc_mult_shift() was renamed from minsec to
maxsec in the 5fdade95 (time: Rename misnamed minsec argument of
clocks_calc_mult_shift()).

Signed-off-by: Alexander Kuleshov <kuleshovmail@gmail.com>
Link: http://lkml.kernel.org/r/1444987253-11018-1-git-send-email-kuleshovmail@gmail.com
Signed-off-by: Thomas Gleixner <tglx@linutronix.de>
---
 include/linux/clockchips.h | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/include/linux/clockchips.h b/include/linux/clockchips.h
index bdcf358..0d442e3 100644
--- a/include/linux/clockchips.h
+++ b/include/linux/clockchips.h
@@ -190,9 +190,9 @@ extern void clockevents_config_and_register(struct clock_event_device *dev,
 extern int clockevents_update_freq(struct clock_event_device *ce, u32 freq);
 
 static inline void
-clockevents_calc_mult_shift(struct clock_event_device *ce, u32 freq, u32 minsec)
+clockevents_calc_mult_shift(struct clock_event_device *ce, u32 freq, u32 maxsec)
 {
-	return clocks_calc_mult_shift(&ce->mult, &ce->shift, NSEC_PER_SEC, freq, minsec);
+	return clocks_calc_mult_shift(&ce->mult, &ce->shift, NSEC_PER_SEC, freq, maxsec);
 }
 
 extern void clockevents_suspend(void);

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

[tip:timers/core] clockevents:   Rename last parameter of clocks_calc_mult_shift() to maxsec tip-bot for Alexander Kuleshov <tipbot@zytor.com> - 2016-01-27 12:50 +0100

csiph-web