Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1314031

Re: [PATCH] x86: use enum cpuid_leafs instead of magic numbers

From Borislav Petkov <bp@alien8.de>
Newsgroups linux.kernel
Subject Re: [PATCH] x86: use enum cpuid_leafs instead of magic numbers
Date 2016-01-21 10:40 +0100
Message-ID <qTjSG-3ll-5@gated-at.bofh.it> (permalink)
References <qTgUO-1hr-5@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Thu, Jan 21, 2016 at 02:28:53PM +0800, Huaitong Han wrote:
> Signed-off-by: Huaitong Han <huaitong.han@intel.com>
> ---
>  arch/x86/include/asm/elf.h | 2 +-
>  arch/x86/kernel/mpparse.c  | 2 +-
>  arch/x86/lguest/boot.c     | 2 +-
>  arch/x86/xen/enlighten.c   | 2 +-
>  4 files changed, 4 insertions(+), 4 deletions(-)

Please add a commit message, albeit a trivial one.

Looks ok otherwise.

Thanks.

-- 
Regards/Gruss,
    Boris.

ECO tip #101: Trim your mails when you reply.

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH] x86: use enum cpuid_leafs instead of magic numbers Huaitong Han <huaitong.han@intel.com> - 2016-01-21 07:30 +0100
  Re: [PATCH] x86: use enum cpuid_leafs instead of magic numbers Borislav Petkov <bp@alien8.de> - 2016-01-21 10:40 +0100

csiph-web