Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1305844

Re: [PATCH -next] net: bfin_mac: Use phy_find_first() instead of open-coding it

From David Miller <davem@davemloft.net>
Newsgroups linux.kernel
Subject Re: [PATCH -next] net: bfin_mac: Use phy_find_first() instead of open-coding it
Date 2016-01-11 06:10 +0100
Message-ID <qPCTU-6aR-15@gated-at.bofh.it> (permalink)
References <qPCAy-5OS-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


From: Guenter Roeck <linux@roeck-us.net>
Date: Sun, 10 Jan 2016 20:43:49 -0800

> Use phy_find_first() to find the first phy device instead of
> open-coding it.
> 
> Cc: Andrew Lunn <andrew@lunn.ch>
> Signed-off-by: Guenter Roeck <linux@roeck-us.net>

Applied.

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH -next] net: bfin_mac: Use phy_find_first() instead of open-coding it Guenter Roeck <linux@roeck-us.net> - 2016-01-11 05:50 +0100
  Re: [PATCH -next] net: bfin_mac: Use phy_find_first() instead of  open-coding it David Miller <davem@davemloft.net> - 2016-01-11 06:10 +0100

csiph-web