Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1303139

Re: [PATCH 1/3] jffs2: use to_delayed_work

From Brian Norris <computersforpeace@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH 1/3] jffs2: use to_delayed_work
Date 2016-01-07 00:20 +0100
Message-ID <qO5x1-7Pn-27@gated-at.bofh.it> (permalink)
References <qM8z0-3sD-7@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Fri, Jan 01, 2016 at 10:06:27PM +0800, Geliang Tang wrote:
> Use to_delayed_work() instead of open-coding it.
> 
> Signed-off-by: Geliang Tang <geliangtang@163.com>

Applied to l2-mtd.git
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH 1/3] jffs2: use to_delayed_work Brian Norris <computersforpeace@gmail.com> - 2016-01-07 00:20 +0100

csiph-web