Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1297039

Re: [PATCH] net-sysfs: use to_net_dev in net_namespace()

From David Miller <davem@davemloft.net>
Newsgroups linux.kernel
Subject Re: [PATCH] net-sysfs: use to_net_dev in net_namespace()
Date 2015-12-22 21:10 +0100
Message-ID <qIBpU-8vR-13@gated-at.bofh.it> (permalink)
References <qIwTg-5Bi-7@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


From: Geliang Tang <geliangtang@163.com>
Date: Tue, 22 Dec 2015 23:11:49 +0800

> Use to_net_dev() instead of open-coding it.
> 
> Signed-off-by: Geliang Tang <geliangtang@163.com>

Applied to net-next, thanks.
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH] net-sysfs: use to_net_dev in net_namespace() Geliang Tang <geliangtang@163.com> - 2015-12-22 16:20 +0100
  Re: [PATCH] net-sysfs: use to_net_dev in net_namespace() David Miller <davem@davemloft.net> - 2015-12-22 21:10 +0100

csiph-web