Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1292469

[PATCH man-pages] membarrier.2: Rename sys_membarrier to membarrier

From Mathieu Desnoyers <mathieu.desnoyers@efficios.com>
Newsgroups linux.kernel
Subject [PATCH man-pages] membarrier.2: Rename sys_membarrier to membarrier
Date 2015-12-15 20:00 +0100
Message-ID <qG2Zk-80R-1@gated-at.bofh.it> (permalink)
Organization linux.* mail to news gateway

Show all headers | View raw


One instance of "sys_membarrier" needs to be renamed to "membarrier" for
consistency.

Signed-off-by: Mathieu Desnoyers <mathieu.desnoyers@efficios.com>
CC: Michael Kerrisk <mtk.manpages@gmail.com>
---
 man2/membarrier.2 | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/man2/membarrier.2 b/man2/membarrier.2
index effd581..b5eaf34 100644
--- a/man2/membarrier.2
+++ b/man2/membarrier.2
@@ -116,7 +116,7 @@ The pair ordering is detailed as (O: ordered, X: not ordered):
                        barrier()  smp_mb()  membarrier()
        barrier()          X          X          O
        smp_mb()           X          O          O
-       sys_membarrier()   O          O          O
+       membarrier()       O          O          O
 
 .SH RETURN VALUE
 On success, the
-- 
2.1.4

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextNext in thread | Find similar | Unroll thread


Thread

[PATCH man-pages] membarrier.2: Rename sys_membarrier to membarrier Mathieu Desnoyers <mathieu.desnoyers@efficios.com> - 2015-12-15 20:00 +0100
  Re: [PATCH man-pages] membarrier.2: Rename sys_membarrier to membarrier "Michael Kerrisk (man-pages)" <mtk.manpages@gmail.com> - 2015-12-16 11:20 +0100

csiph-web