Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1283094

Re: [PATCH] mm/slab.c: add a helper function get_first_slab

From Christoph Lameter <cl@linux.com>
Newsgroups linux.kernel
Subject Re: [PATCH] mm/slab.c: add a helper function get_first_slab
Date 2015-12-03 15:50 +0100
Message-ID <qBDmN-6pd-15@gated-at.bofh.it> (permalink)
References <qBCTN-6fn-17@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Thu, 3 Dec 2015, Geliang Tang wrote:

> Add a new helper function get_first_slab() that get the first slab
> from a kmem_cache_node.

Acked-by: Christoph Lameter <cl@linux.com>
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH] mm/slab.c: add a helper function get_first_slab Geliang Tang <geliangtang@163.com> - 2015-12-03 15:20 +0100
  Re: [PATCH] mm/slab.c: add a helper function get_first_slab Christoph Lameter <cl@linux.com> - 2015-12-03 15:50 +0100
  Re: [PATCH] mm/slab.c: add a helper function get_first_slab David Rientjes <rientjes@google.com> - 2015-12-03 22:10 +0100

csiph-web