Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1223331
| Path | csiph.com!news.mixmin.net!aioe.org!bofh.it!news.nic.it!robomod |
|---|---|
| From | Mike Rapoport <mike.rapoport@gmail.com> |
| Newsgroups | linux.kernel |
| Subject | [RESEND PATCH v3 00/17] staging: sm750fb: coding style fixes |
| Date | Sat, 12 Sep 2015 10:10:02 +0200 |
| Message-ID | <q7O2K-360-3@gated-at.bofh.it> (permalink) |
| X-Original-To | Greg Kroah-Hartman <greg@kroah.com> |
| Dkim-Signature | v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=from:to:cc:subject:date:message-id; bh=5DQw9fWf9BC7iFJ2ZQBpCcjTnWqiKwTP06AWQmVl7K0=; b=grhytQgWLCf34tUWrd+JeF0lvOK4hMoama8h8+RywhZ4uszCoyD2M5nDo6k9804IFV Iu5cqFXzRyTJWdMubopq9XCARCQU3zxsa7Oga2Ry3UmcAJpIlubQ7Xxm7UiKT4P66n/r PXuOt3okQvIgc1NF8rMdi4t4VEhvpFVgItBEWQcpB42lvnS/8QQzvdYzmNgApTiYr5AD sbfDJRWGcGe7NwvIKqfz12jRisCd3zWFEV858vPsFiaqfsNYgFLaUAQtRPeiDC7zDCRJ +98NXCK6GYA01CNSofoqYqIxqiD900eyDAMidpO0lmhLEVfxRkC1gVBg7cH9mQ8LD/8L kzvw== |
| X-Received | by 10.180.211.10 with SMTP id my10mr4536073wic.84.1442045276201; Sat, 12 Sep 2015 01:07:56 -0700 (PDT) |
| X-Mailer | git-send-email 2.1.0 |
| Sender | robomod@news.nic.it |
| List-ID | <linux-kernel.vger.kernel.org> |
| X-Mailing-List | linux-kernel@vger.kernel.org |
| Approved | robomod@news.nic.it |
| Lines | 49 |
| Organization | linux.* mail to news gateway |
| X-Original-Cc | Mike Rapoport <mike.rapoport@gmail.com>, Sudip Mukherjee <sudipm.mukherjee@gmail.com>, Teddy Wang <teddy.wang@siliconmotion.com>, Sudip Mukherjee <sudip@vectorindia.org>, LKML <linux-kernel@vger.kernel.org> |
| X-Original-Date | Sat, 12 Sep 2015 11:07:32 +0300 |
| X-Original-Message-ID | <1442045269-10005-1-git-send-email-mike.rapoport@gmail.com> |
| X-Original-Sender | linux-kernel-owner@vger.kernel.org |
| Xref | csiph.com linux.kernel:1223331 |
Show key headers only | View raw
Hi,
These patches are fixing coding style issues in ddk750_*i2c* files of the
sm750fb driver
v3 changes:
* fix wrong variable rename in patch 12 (staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA})
* fix changelong text in patch 9 (staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA})
v2 changes:
* add changelog text
* change patch 5 (staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions) so that ut won't add sm750_ prefix to static functions
Mike Rapoport (17):
staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init
staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close
staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg
staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg
staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions
staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init
staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg
staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg
staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA}
staging: sm750fb: ddk750_swi2c: rename CamelCase static functions
staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode
staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables
staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase
staging: sm750fb: ddk750_swi2c: rename CamelCase static variables
staging: sm750fb: ddk750_swi2c: further reduce CamelCase
staging: sm750fb: ddk750_*i2c: remove multiple blank lines
staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters
drivers/staging/sm750fb/ddk750_hwi2c.c | 109 ++++++------
drivers/staging/sm750fb/ddk750_hwi2c.h | 9 +-
drivers/staging/sm750fb/ddk750_sii164.c | 8 +-
drivers/staging/sm750fb/ddk750_swi2c.c | 291 ++++++++++++++++----------------
drivers/staging/sm750fb/ddk750_swi2c.h | 47 ++----
drivers/staging/sm750fb/sm750_hw.c | 10 +-
6 files changed, 228 insertions(+), 246 deletions(-)
--
2.1.0
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[RESEND PATCH v3 00/17] staging: sm750fb: coding style fixes Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 14/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 05/17] staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 07/17] staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 12/17] staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:10 +0200
[RESEND PATCH v3 09/17] staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 16/17] staging: sm750fb: ddk750_*i2c: remove multiple blank lines Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 15/17] staging: sm750fb: ddk750_swi2c: further reduce CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 17/17] staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 11/17] staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 08/17] staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 06/17] staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 13/17] staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
[RESEND PATCH v3 04/17] staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-12 10:20 +0200
csiph-web