Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1221682

Re: [PATCH v3 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg

From Greg Kroah-Hartman <greg@kroah.com>
Newsgroups linux.kernel
Subject Re: [PATCH v3 03/17] staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg
Date 2015-09-09 22:00 +0200
Message-ID <q6THe-4vo-55@gated-at.bofh.it> (permalink)
References <q5BsZ-7lc-3@gated-at.bofh.it> <q5Bt0-7lc-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Sun, Sep 06, 2015 at 09:17:53AM +0300, Mike Rapoport wrote:
> Fix the checkpatch warning about CamelCase
> 
> Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
> ---
>  drivers/staging/sm750fb/ddk750_hwi2c.c  | 2 +-
>  drivers/staging/sm750fb/ddk750_hwi2c.h  | 2 +-
>  drivers/staging/sm750fb/ddk750_sii164.c | 2 +-
>  3 files changed, 3 insertions(+), 3 deletions(-)
> 
> diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.c b/drivers/staging/sm750fb/ddk750_hwi2c.c
> index 8aa83ab..03da0a7 100644
> --- a/drivers/staging/sm750fb/ddk750_hwi2c.c
> +++ b/drivers/staging/sm750fb/ddk750_hwi2c.c
> @@ -219,7 +219,7 @@ static unsigned int hwI2CReadData(
>   *  Return Value:
>   *      Register value
>   */
> -unsigned char hwI2CReadReg(
> +unsigned char sm750_hw_i2c_read_reg(

Same for all of these, just drop the hw_ for the whole series and
resend.

thanks,

greg k-h
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH v3 03/17] staging: sm750fb: rename hwI2CReadReg to  sm750_hw_i2c_read_reg Greg Kroah-Hartman <greg@kroah.com> - 2015-09-09 22:00 +0200

csiph-web