Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1219975
| From | Jacek Anaszewski <j.anaszewski@samsung.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] leds: leds-ipaq-micro: Use devm_led_classdev_register |
| Date | 2015-09-07 10:00 +0200 |
| Message-ID | <q5Zvk-7Lo-23@gated-at.bofh.it> (permalink) |
| References | <q5rN0-1OZ-1@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Hi Muhammad, Please split coding style fixes to a separate patch and leave only devm related changes here. On 09/05/2015 09:55 PM, Muhammad Falak R Wani wrote: > Use of resource-managed function devm_led_classdev_register > instead of led_classdev_register is preferred, consequently > remove redundant function micro_leds_remove. Also some coding > style issues are fixed, only two remain, which are left alone > to aid better readability. > > Signed-off-by: Muhammad Falak R Wani <falakreyaz@gmail.com> > --- > drivers/leds/leds-ipaq-micro.c | 47 ++++++++++++++++++------------------------ > 1 file changed, 20 insertions(+), 27 deletions(-) > [...] -- Best Regards, Jacek Anaszewski -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH] leds: leds-ipaq-micro: Use devm_led_classdev_register Muhammad Falak R Wani <falakreyaz@gmail.com> - 2015-09-05 22:00 +0200 Re: [PATCH] leds: leds-ipaq-micro: Use devm_led_classdev_register Jacek Anaszewski <j.anaszewski@samsung.com> - 2015-09-07 10:00 +0200
csiph-web