Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1214044
| From | Andrey Ryabinin <ryabinin.a.a@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH V2 03/10] kasan: Rename kasan_enabled to kasan_report_enabled |
| Date | 2015-08-26 19:10 +0200 |
| Message-ID | <q1Mn0-3z4-3@gated-at.bofh.it> (permalink) |
| References | <q1EfM-gF-3@gated-at.bofh.it> <q1EfM-gF-19@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
2015-08-26 11:26 GMT+03:00 Aneesh Kumar K.V <aneesh.kumar@linux.vnet.ibm.com>: > The function only disable/enable reporting. In the later patch > we will be adding a kasan early enable/disable. Rename kasan_enabled > to properly reflect its function. > > Signed-off-by: Aneesh Kumar K.V <aneesh.kumar@linux.vnet.ibm.com> Reviewed-by: Andrey Ryabinin <ryabinin.a.a@gmail.com> -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH V2 03/10] kasan: Rename kasan_enabled to kasan_report_enabled "Aneesh Kumar K.V" <aneesh.kumar@linux.vnet.ibm.com> - 2015-08-26 10:30 +0200 Re: [PATCH V2 03/10] kasan: Rename kasan_enabled to kasan_report_enabled Andrey Ryabinin <ryabinin.a.a@gmail.com> - 2015-08-26 19:10 +0200
csiph-web