Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.user > #187449
| From | Simon Pepping <spepping@leverkruid.eu> |
|---|---|
| Newsgroups | linux.debian.user |
| Subject | Server did not start after upgrade to postgresql 10 |
| Date | 2017-10-01 15:40 +0200 |
| Message-ID | <uvMDn-2Kv-13@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
When I upgraded from postgresql 9.6 to 10, the postgres server failed to start. Error message: 'max_wal_senders must be less than max_connections'. The configuration file /etc/postgresql/10/main/postgresql.conf has the line #max_wal_senders = 0 suggesting that 0 is a default value. When I removed the comment symbol, effectively including this setting, I could start the server. This is different from 9.6. Is this a known problem, or should I report it as a bug? Simon
Back to linux.debian.user | Previous | Next | Find similar | Unroll thread
Server did not start after upgrade to postgresql 10 Simon Pepping <spepping@leverkruid.eu> - 2017-10-01 15:40 +0200
csiph-web