Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.user > #178591
| From | GiaThnYgeia <GiaThnYgeia@openmailbox.org> |
|---|---|
| Newsgroups | linux.debian.user |
| Subject | Kerberos boot error - no log file |
| Date | 2017-03-09 00:20 +0100 |
| Message-ID | <tiT2a-4ZD-5@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
Anyone knows where this kerberos detailed log might be. I can't find it. Failed to start Kerberos 5 Key Distribution Center. See 'systemctl status krb5-kdc.service' for details. I found this on the boot.log And the following somewhere else: Mar 8 11:04:35 G0 systemd[1]: Starting Kerberos 5 Key Distribution Center... Mar 8 11:04:36 G0 krb5kdc[493]: krb5kdc: cannot initialize realm ATHENA.MIT.EDU - see log file for details Mar 8 11:04:36 G0 systemd[1]: krb5-kdc.service: Control process exited, code=exited status=1 Mar 8 11:04:36 G0 systemd[1]: Failed to start Kerberos 5 Key Distribution Center. Mar 8 11:04:36 G0 systemd[1]: krb5-kdc.service: Unit entered failed state. Mar 8 11:04:36 G0 systemd[1]: krb5-kdc.service: Failed with result 'exit-code'. -- "The most violent element in society is ignorance" rEG
Back to linux.debian.user | Previous | Next | Find similar | Unroll thread
Kerberos boot error - no log file GiaThnYgeia <GiaThnYgeia@openmailbox.org> - 2017-03-09 00:20 +0100
csiph-web