Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.kernel > #86794 > unrolled thread
| Started by | anon <potassium.11k@gmail.com> |
|---|---|
| First post | 2025-04-09 07:10 +0200 |
| Last post | 2025-05-02 23:20 +0200 |
| Articles | 3 — 3 participants |
Back to article view | Back to linux.debian.kernel
Bug#1102425: wpa_supplicant fails to connect on kernel 6.1 anon <potassium.11k@gmail.com> - 2025-04-09 07:10 +0200
Processed: Re: Bug#1102425: wpa_supplicant fails to connect on kernel 6.1 "Debian Bug Tracking System" <owner@bugs.debian.org> - 2025-05-02 23:20 +0200
Bug#1102425: wpa_supplicant fails to connect on kernel 6.1 Salvatore Bonaccorso <carnil@debian.org> - 2025-05-02 23:20 +0200
| From | anon <potassium.11k@gmail.com> |
|---|---|
| Date | 2025-04-09 07:10 +0200 |
| Subject | Bug#1102425: wpa_supplicant fails to connect on kernel 6.1 |
| Message-ID | <KzvRf-ccXF-1@gated-at.bofh.it> |
[Multipart message — attachments visible in raw view] — view raw
Package: linux-image-6.1.0-32-amd64 Version: 6.1.129-1 Couldn't reproduce it on kernel 6.12 from bookworm-backports repo. Wi-Fi works normally on newer kernel. It goes like this: ~# wpa_cli [...] > disconn OK <3>CTRL-EVENT-DSCP-POLICY clear_all > reconn OK <3>CTRL-EVENT-SCAN-STARTED <3>CTRL-EVENT-REGDOM-CHANGE init=BEACON_HINT type=UNKNOWN <3>CTRL-EVENT-SCAN-RESULTS <3>WPS-AP-AVAILABLE <3>CTRL-EVENT-SSID-REENABLED id=0 ssid="eduroam" <3>SME: Trying to authenticate with [...] (SSID='eduroam' freq=5260 MHz) <3>Trying to associate with [...] (SSID='eduroam' freq=5260 MHz) <3>Associated with [...] <3>CTRL-EVENT-SUBNET-STATUS-UPDATE status=0 <3>CTRL-EVENT-REGDOM-CHANGE init=COUNTRY_IE type=COUNTRY alpha2=TR <3>CTRL-EVENT-DISCONNECTED [...] reason=3 <3>CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="eduroam" auth_failures=3 duration=42 reason=CONN_FAILED <3>CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD <3>CTRL-EVENT-SCAN-STARTED <3>CTRL-EVENT-REGDOM-CHANGE init=BEACON_HINT type=UNKNOWN <3>CTRL-EVENT-REGDOM-CHANGE init=BEACON_HINT type=UNKNOWN <3>CTRL-EVENT-SCAN-RESULTS <3>WPS-AP-AVAILABLE .... > status wpa_state=SCANNING ip_address=10.0.0.2 address=[...] uuid=[...] > q Auth - Deauth cycle just keeps going forever. Debian 12 Stable (Bookworm) wpa_supplicant v2.10 MediaTek (mt7921e)
[toc] | [next] | [standalone]
| From | "Debian Bug Tracking System" <owner@bugs.debian.org> |
|---|---|
| Date | 2025-05-02 23:20 +0200 |
| Subject | Processed: Re: Bug#1102425: wpa_supplicant fails to connect on kernel 6.1 |
| Message-ID | <KI5XA-iOY-5@gated-at.bofh.it> |
| In reply to | #86794 |
Processing control commands: > tags -1 + moreinfo Bug #1102425 [src:linux] wpa_supplicant fails to connect on kernel 6.1 Added tag(s) moreinfo. -- 1102425: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1102425 Debian Bug Tracking System Contact owner@bugs.debian.org with problems
[toc] | [prev] | [next] | [standalone]
| From | Salvatore Bonaccorso <carnil@debian.org> |
|---|---|
| Date | 2025-05-02 23:20 +0200 |
| Message-ID | <KI5XA-iOY-7@gated-at.bofh.it> |
| In reply to | #86794 |
Control: tags -1 + moreinfo Hi, On Wed, Apr 09, 2025 at 08:02:40AM +0000, anon wrote: > Package: linux-image-6.1.0-32-amd64 > Version: 6.1.129-1 > > Couldn't reproduce it on kernel 6.12 from bookworm-backports repo. Wi-Fi > works normally on newer kernel. > > It goes like this: > > ~# wpa_cli [...] > > disconn > OK > <3>CTRL-EVENT-DSCP-POLICY clear_all > > reconn > OK > <3>CTRL-EVENT-SCAN-STARTED > <3>CTRL-EVENT-REGDOM-CHANGE init=BEACON_HINT type=UNKNOWN > <3>CTRL-EVENT-SCAN-RESULTS > <3>WPS-AP-AVAILABLE > <3>CTRL-EVENT-SSID-REENABLED id=0 ssid="eduroam" > <3>SME: Trying to authenticate with [...] (SSID='eduroam' freq=5260 MHz) > <3>Trying to associate with [...] (SSID='eduroam' freq=5260 MHz) > <3>Associated with [...] > <3>CTRL-EVENT-SUBNET-STATUS-UPDATE status=0 > <3>CTRL-EVENT-REGDOM-CHANGE init=COUNTRY_IE type=COUNTRY alpha2=TR > <3>CTRL-EVENT-DISCONNECTED [...] reason=3 > <3>CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="eduroam" auth_failures=3 > duration=42 reason=CONN_FAILED > <3>CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD > <3>CTRL-EVENT-SCAN-STARTED > <3>CTRL-EVENT-REGDOM-CHANGE init=BEACON_HINT type=UNKNOWN > <3>CTRL-EVENT-REGDOM-CHANGE init=BEACON_HINT type=UNKNOWN > <3>CTRL-EVENT-SCAN-RESULTS > <3>WPS-AP-AVAILABLE > > .... > > > > status > wpa_state=SCANNING > ip_address=10.0.0.2 > address=[...] > uuid=[...] > > q > > Auth - Deauth cycle just keeps going forever. > > Debian 12 Stable (Bookworm) > wpa_supplicant v2.10 > MediaTek (mt7921e) Can you please followup to this bug via reportbug tool agains the kernel so all relevant collected information on hardware, loaded modules, installed packages is provided as well. Please can you as well post the full kernel log once the issue is triggered (from the boot on). Thank you already. Once done, please do remove the moreinfo tag. Regards, Salvatore
[toc] | [prev] | [standalone]
Back to top | Article view | linux.debian.kernel
csiph-web