Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.debian.kernel > #85508

Bug#1096058: linux-image-6.12.12-amd64: Please set CONFIG_INTEL_MEI_GSC_PROXY=m

From Philip Stewart <philip.stewart.public@gmail.com>
Newsgroups linux.debian.bugs.dist, linux.debian.kernel
Subject Bug#1096058: linux-image-6.12.12-amd64: Please set CONFIG_INTEL_MEI_GSC_PROXY=m
Date 2025-02-15 16:40 +0100
Message-ID <KgsqR-h0Ry-11@gated-at.bofh.it> (permalink)
Organization linux.* mail to news gateway

Cross-posted to 2 groups.

Show all headers | View raw


Package: src:linux
Version: 6.12.12-1
Severity: wishlist

Hello,

With trixie, on an Intel Ultra 7 165H, I observe: *ERROR* GT1: GSC
proxy handler failed to init.

According to [1], this error will be emitted if
CONFIG_INTEL_MEI_GSC_PROXY is not set. As a result, HDCP will be
capped to v1.4 and PXP will be disabled, so mesa will not expose
protected memory capabilities.

Further, a minor inconvenience is that the error message overwrites
the console login prompt.

Please set: CONFIG_INTEL_MEI_GSC_PROXY=m

Thank you,
Phil

[1] https://gitlab.freedesktop.org/drm/i915/kernel/-/issues/10521

Back to linux.debian.kernel | Previous | Next — Next in thread | Find similar | Unroll thread


Thread

Bug#1096058: linux-image-6.12.12-amd64: Please set CONFIG_INTEL_MEI_GSC_PROXY=m Philip Stewart <philip.stewart.public@gmail.com> - 2025-02-15 16:40 +0100
  Bug#1096058: marked as done (linux-image-6.12.12-amd64: Please  set CONFIG_INTEL_MEI_GSC_PROXY=m) "Debian Bug Tracking System" <owner@bugs.debian.org> - 2025-02-21 23:30 +0100
  Bug#1096058: marked as done (linux-image-6.12.12-amd64: Please  set CONFIG_INTEL_MEI_GSC_PROXY=m) "Debian Bug Tracking System" <owner@bugs.debian.org> - 2025-02-22 14:10 +0100

csiph-web