Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.debian.bugs.dist > #1260841

Bug#1114830: storebackup: new systemd unit fails with "Can't locate storeBackupGlob.pl"

From automated.sender.1111@gmail.com
Newsgroups linux.debian.bugs.dist
Subject Bug#1114830: storebackup: new systemd unit fails with "Can't locate storeBackupGlob.pl"
Date 2025-09-10 14:20 +0200
Message-ID <LtrXP-ehd9-9@gated-at.bofh.it> (permalink)
Organization linux.* mail to news gateway

Show all headers | View raw


Package: storebackup
Version: 3.5.2-1
Severity: important

Dear Maintainer,

After updating to version 3.5.2-1
The included systemd unit (I understand that replaces the old cron file) fails.

Can't locate storeBackupGlob.pl in @INC (@INC entries checked: /usr/lib /etc/perl /usr/local/lib/aarch64-linux-gnu/perl/5.40.1 /usr/local/share/perl/5.40.1 /usr/lib/aarch64-linux-gnu/perl5/5.40 /usr/share/perl5 /usr/lib/aarch64-linux-gnu/perl-base /usr/lib/aarch64-linux-gnu/perl/5.40 /usr/share/perl/5.40 /usr/local/lib/site_perl) at /bin/storeBackup line 101.




-- System Information:
Debian Release: forky/sid
  APT prefers testing
  APT policy: (990, 'testing'), (650, 'stable-security'), (600, 'stable'), (500, 'stable-updates'), (500, 'oldstable-updates'), (500, 'unstable'), (250, 'oldstable-security'), (200, 'oldstable'), (1, 'experimental')
Architecture: arm64 (aarch64)

Kernel: Linux 6.16.3+deb14-arm64 (SMP w/8 CPU threads; PREEMPT)
Kernel taint flags: TAINT_OOT_MODULE
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8), LANGUAGE=en_US.utf8
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages storebackup depends on:
ii  bzip2  1.0.8-6
ii  perl   5.40.1-6

Versions of packages storebackup recommends:
ii  perl [libio-compress-bzip2-perl]  5.40.1-6

storebackup suggests no packages.

-- no debconf information

Back to linux.debian.bugs.dist | Previous | Next | Find similar | Unroll thread


Thread

Bug#1114830: storebackup: new systemd unit fails with "Can't locate storeBackupGlob.pl" automated.sender.1111@gmail.com - 2025-09-10 14:20 +0200

csiph-web