Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > comp.os.linux.networking > #1600 > unrolled thread
| Started by | Mike Lovell <dev.null@b0h0.com> |
|---|---|
| First post | 2012-08-23 22:07 -0500 |
| Last post | 2012-08-25 12:35 -0500 |
| Articles | 15 — 7 participants |
Back to article view | Back to comp.os.linux.networking
Dealing with a network knowledge troll! Mike Lovell <dev.null@b0h0.com> - 2012-08-23 22:07 -0500
Re: Dealing with a network knowledge troll! David Brown <david@westcontrol.removethisbit.com> - 2012-08-24 09:05 +0200
Re: Dealing with a network knowledge troll! Jorgen Grahn <grahn+nntp@snipabacken.se> - 2012-08-24 07:17 +0000
Re: Dealing with a network knowledge troll! Moe Trin <ibuprofin@painkiller.example.tld.invalid> - 2012-08-24 10:29 -0500
Re: Dealing with a network knowledge troll! Mike Lovell <dev.null@b0h0.com> - 2012-08-24 10:53 -0500
Re: Dealing with a network knowledge troll! "David W. Hodgins" <dwhodgins@nomail.afraid.org> - 2012-08-24 14:02 -0400
Re: Dealing with a network knowledge troll! Jorgen Grahn <grahn+nntp@snipabacken.se> - 2012-08-24 20:21 +0000
Re: Dealing with a network knowledge troll! Richard Kettlewell <rjk@greenend.org.uk> - 2012-08-24 09:07 +0100
Re: Dealing with a network knowledge troll! telsar <noone@nowhere.com> - 2012-08-24 12:09 -0500
Re: Dealing with a network knowledge troll! Moe Trin <ibuprofin@painkiller.example.tld.invalid> - 2012-08-24 14:29 -0500
Re: Dealing with a network knowledge troll! telsar <noone@nowhere.com> - 2012-08-24 15:58 -0500
Re: Dealing with a network knowledge troll! Jorgen Grahn <grahn+nntp@snipabacken.se> - 2012-08-24 22:23 +0000
Re: Dealing with a network knowledge troll! telsar <noone@nowhere.com> - 2012-08-25 12:40 -0500
Re: Dealing with a network knowledge troll! Richard Kettlewell <rjk@greenend.org.uk> - 2012-08-25 09:38 +0100
Re: Dealing with a network knowledge troll! telsar <noone@nowhere.com> - 2012-08-25 12:35 -0500
| From | Mike Lovell <dev.null@b0h0.com> |
|---|---|
| Date | 2012-08-23 22:07 -0500 |
| Subject | Dealing with a network knowledge troll! |
| Message-ID | <slrnk3drvp.1eu.dev.null@usenet.home.b0h0.com> |
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hello, I've got a guy who claims these: 10.255.255.81/24 192.168.255.81/24 Are invalid unicast IP's, because any IP with a "255" in it *anywhere* is reserved for being a broadcast IP. To which he cites: http://www.comptechdoc.org/independent/networking/guide/netaddressing.html Now I immediately know this is wrong because you can use a "0" or "255" on the end of a host IP: http://en.wikipedia.org/wiki/IPv4#Addresses_ending_in_0_or_255 And of course the RFC says it's fine to use a "255" in the 1st to 3rd octets. Nothing about this is reserved or makes the address specifically a broadcast one. And you can even find reachable hosts out there with "255" in them: host ns2.televork.ee ns2.televork.ee has address 81.21.255.1 host www.lepton-line.jp www.lepton-line.jp has address 121.83.255.1 So every router between me and them (for me to reach them) would have to be broken it allow this, if the other guy is right about them being invalid! Question: Am I correct (the IP's are valid) or is he (the IP's are invalid)? And why? -----BEGIN PGP SIGNATURE----- iJwEAQECAAYFAlA27/YACgkQRuP0ePfiZW5UFgP9GigWPzFK8IUUumH5+UI7vLPl jyboGFAj2a30te5PAh8FuUbvfNWNz1PTa1xS3JITgTk76Jc+qfShblqOBtZuVSgu LbXKoSOk9RZPC+98AvIN9EEMaATUIegUpALZrtElCKGr/woPG+EimYnlnmiE0oH7 q2b4K0w2BjtZKbH/Bis= =9qi/ -----END PGP SIGNATURE-----
[toc] | [next] | [standalone]
| From | David Brown <david@westcontrol.removethisbit.com> |
|---|---|
| Date | 2012-08-24 09:05 +0200 |
| Message-ID | <D9-dnYine4FGuqrNnZ2dnUVZ7qudnZ2d@lyse.net> |
| In reply to | #1600 |
On 24/08/2012 05:07, Mike Lovell wrote: > -----BEGIN PGP SIGNED MESSAGE----- > Hash: SHA1 > > Hello, > > I've got a guy who claims these: > > 10.255.255.81/24 > 192.168.255.81/24 > > Are invalid unicast IP's, because any IP with a "255" in it *anywhere* > is reserved for being a broadcast IP. > > To which he cites: > http://www.comptechdoc.org/independent/networking/guide/netaddressing.html > > > Now I immediately know this is wrong because you can use a "0" or "255" > on the end of a host IP: > http://en.wikipedia.org/wiki/IPv4#Addresses_ending_in_0_or_255 > > > And of course the RFC says it's fine to use a "255" in the 1st to 3rd > octets. Nothing about this is reserved or makes the address > specifically a broadcast one. > > > And you can even find reachable hosts out there with "255" in them: > > > host ns2.televork.ee > ns2.televork.ee has address 81.21.255.1 > > host www.lepton-line.jp > www.lepton-line.jp has address 121.83.255.1 > > > So every router between me and them (for me to reach them) would have to > be broken it allow this, if the other guy is right about them being > invalid! > > > > Question: > > Am I correct (the IP's are valid) or is he (the IP's are invalid)? And why? > You are correct. The wikipedia article is as good an explanation as any.
[toc] | [prev] | [next] | [standalone]
| From | Jorgen Grahn <grahn+nntp@snipabacken.se> |
|---|---|
| Date | 2012-08-24 07:17 +0000 |
| Message-ID | <slrnk3eajg.ph6.grahn+nntp@frailea.sa.invalid> |
| In reply to | #1600 |
On Fri, 2012-08-24, Mike Lovell wrote: > > Hello, > > I've got a guy who claims these: > > 10.255.255.81/24 > 192.168.255.81/24 > > Are invalid unicast IP's, because any IP with a "255" in it *anywhere* > is reserved for being a broadcast IP. ... > And of course the RFC says it's fine to use a "255" in the 1st to 3rd > octets. Nothing about this is reserved or makes the address > specifically a broadcast one. ... > Am I correct (the IP's are valid) If you really have found it stated in the RFCs and the RFCs are not obsoleted by later ones, of course you are right and don't have to ask around. (Why stop at octets 1--3, by the way? Surely a.b.c.255 can be a valid unicast address too?) /Jorgen -- // Jorgen Grahn <grahn@ Oo o. . . \X/ snipabacken.se> O o .
[toc] | [prev] | [next] | [standalone]
| From | Moe Trin <ibuprofin@painkiller.example.tld.invalid> |
|---|---|
| Date | 2012-08-24 10:29 -0500 |
| Message-ID | <slrnk3f7e8.6lf.ibuprofin@fermi.phx.az.us> |
| In reply to | #1602 |
On 24 Aug 2012, in the Usenet newsgroup comp.os.linux.networking, in article
<slrnk3eajg.ph6.grahn+nntp@frailea.sa.invalid>, Jorgen Grahn wrote:
>Mike Lovell wrote:
>> I've got a guy who claims these:
>> 10.255.255.81/24
>> 192.168.255.81/24
Those are RFC1918 (private) addresses. Tell the idiot to set up a
couple of boxes in those ranges and try it himself.
>> Are invalid unicast IP's, because any IP with a "255" in it
>> *anywhere* is reserved for being a broadcast IP.
1122 Requirements for Internet Hosts - Communication Layers. R.
Braden, Ed.. October 1989. (Format: TXT=295992 bytes) (Updates
RFC0793) (Updated by RFC1349, RFC4379, RFC5884, RFC6093,
RFC6298, RFC6633) (Also STD0003) (Status: STANDARD)
RFC1122 section 3.2.1.3 is poorly written, but sub section '(d)' and
'(e)' limit it to the last address in a network/subnet (the -1) only.
>If you really have found it stated in the RFCs and the RFCs are not
>obsoleted by later ones, of course you are right and don't have to
>ask around.
RFC1878
1878 Variable Length Subnet Table For IPv4. T. Pummill, B. Manning.
December 1995. (Format: TXT=19414 bytes) (Obsoletes RFC1860)
(Status: HISTORIC)
>(Why stop at octets 1--3, by the way? Surely a.b.c.255 can be a
>valid unicast address too?)
Depends on the network mask, but sure. A facility I worked at for five
years used a 255.255.252.0 (0xff ff fc 00) mask, so three out of four
x.y.z.255 addresses were "normal" host addresses (only a broadcast
where 'z' divided evenly by 4). Thus,
198.18.4.0 network address
198.18.4.1 thru
198.18.7.254 are host addresses
198.18.7.255 the ONLY broadcast address of the lot
That meant 198.18.4.255, 198.18.5.255 and 198.18.6.255 were hosts.
Old guy
[toc] | [prev] | [next] | [standalone]
| From | Mike Lovell <dev.null@b0h0.com> |
|---|---|
| Date | 2012-08-24 10:53 -0500 |
| Message-ID | <slrnk3f8r7.1s4.dev.null@usenet.home.b0h0.com> |
| In reply to | #1602 |
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 On 2012-08-24, Jorgen Grahn <grahn+nntp@snipabacken.se> wrote: > On Fri, 2012-08-24, Mike Lovell wrote: >> >> Hello, >> >> I've got a guy who claims these: >> >> 10.255.255.81/24 >> 192.168.255.81/24 >> >> Are invalid unicast IP's, because any IP with a "255" in it *anywhere* >> is reserved for being a broadcast IP. > ... >> And of course the RFC says it's fine to use a "255" in the 1st to 3rd >> octets. Nothing about this is reserved or makes the address >> specifically a broadcast one. > ... >> Am I correct (the IP's are valid) > > If you really have found it stated in the RFCs and the RFCs are not > obsoleted by later ones, of course you are right and don't have to ask > around. The guy rejects the RFC! "I also find it amusing that the stupid fuck is arguing with a J. Postel RFC that is 21 years old. :)" Then goes on to say he's worked on IT for 40 years, yata-yata-yata I thought I would take it to a networking group (not sure which is the most active network group) and check. > (Why stop at octets 1--3, by the way? Surely a.b.c.255 can be a valid > unicast address too?) No reason, just I mentioned octet 4 earlier up the post (because of the WIKI cite). So that's a given. -----BEGIN PGP SIGNATURE----- iJwEAQECAAYFAlA3o2UACgkQRuP0ePfiZW60ewQAzkG04X/n322MUyvss9qmGsjE qRoThAhiCCfDvn7/+S7whyxv0N+G25CdubyEhSS8/hWde4GGO8LQX7rTMfUSzGR3 jn+rWNAqUHFFtauo6fGkyzIEJYtYaEQrU9LkXPXwuIhPQxV7gvVfhx5N+zo89o3N Hb4EOaW/bCVxHiwqNhw= =XFwG -----END PGP SIGNATURE-----
[toc] | [prev] | [next] | [standalone]
| From | "David W. Hodgins" <dwhodgins@nomail.afraid.org> |
|---|---|
| Date | 2012-08-24 14:02 -0400 |
| Message-ID | <op.wjj4e8t7a3w0dxdave@hodgins.homeip.net> |
| In reply to | #1605 |
On Fri, 24 Aug 2012 11:53:11 -0400, Mike Lovell <dev.null@b0h0.com> wrote: >>> Hello, >>> >>> I've got a guy who claims these: >>> >>> 10.255.255.81/24 >>> 192.168.255.81/24 >>> >>> Are invalid unicast IP's, because any IP with a "255" in it *anywhere* >>> is reserved for being a broadcast IP. Ask him to explain how it's possible then, to access the web site at http://amoniak.elektron.com.pl Regards, Dave Hodgins -- Change nomail.afraid.org to ody.ca to reply by email. (nomail.afraid.org has been set up specifically for use in usenet. Feel free to use it yourself.)
[toc] | [prev] | [next] | [standalone]
| From | Jorgen Grahn <grahn+nntp@snipabacken.se> |
|---|---|
| Date | 2012-08-24 20:21 +0000 |
| Message-ID | <slrnk3fois.ph6.grahn+nntp@frailea.sa.invalid> |
| In reply to | #1605 |
On Fri, 2012-08-24, Mike Lovell wrote: > > On 2012-08-24, Jorgen Grahn <grahn+nntp@snipabacken.se> wrote: >> On Fri, 2012-08-24, Mike Lovell wrote: >>> >>> Hello, >>> >>> I've got a guy who claims these: >>> >>> 10.255.255.81/24 >>> 192.168.255.81/24 >>> >>> Are invalid unicast IP's, because any IP with a "255" in it *anywhere* >>> is reserved for being a broadcast IP. >> ... >>> And of course the RFC says it's fine to use a "255" in the 1st to 3rd >>> octets. Nothing about this is reserved or makes the address >>> specifically a broadcast one. >> ... >>> Am I correct (the IP's are valid) >> >> If you really have found it stated in the RFCs and the RFCs are not >> obsoleted by later ones, of course you are right and don't have to ask >> around. > > The guy rejects the RFC! > > "I also find it amusing that the stupid fuck is arguing with a > J. Postel RFC that is 21 years old. :)" > > Then goes on to say he's worked on IT for 40 years, yata-yata-yata Ok, you don't want to convince yourself he's wrong, but see /him/ backpedal on his claim. That can be difficult with some people. > I thought I would take it to a networking group (not sure which is the > most active network group) and check. > >> (Why stop at octets 1--3, by the way? Surely a.b.c.255 can be a valid >> unicast address too?) > > No reason, just I mentioned octet 4 earlier up the post (because of the > WIKI cite). So that's a given. Ah, yes you did. Sorry. /Jorgen -- // Jorgen Grahn <grahn@ Oo o. . . \X/ snipabacken.se> O o .
[toc] | [prev] | [next] | [standalone]
| From | Richard Kettlewell <rjk@greenend.org.uk> |
|---|---|
| Date | 2012-08-24 09:07 +0100 |
| Message-ID | <87txvsiugj.fsf@araminta.anjou.terraraq.org.uk> |
| In reply to | #1600 |
Mike Lovell <dev.null@b0h0.com> writes: > Am I correct (the IP's are valid) or is he (the IP's are invalid)? You are right, he is wrong. > And why? In short, because nothing forbids them; it would be bizarre and arbitrary to do so. The focus on the dotted-quad notation is an enormous red flag that someone doesn't know what they're talking about. It's a notational convenience for humans, not a technical property. Interpret IPv4 addresses as binary numbers and it should become clearer just how weird banning eight-ones strings at particular positions in the middle of them would be. -- http://www.greenend.org.uk/rjk/
[toc] | [prev] | [next] | [standalone]
| From | telsar <noone@nowhere.com> |
|---|---|
| Date | 2012-08-24 12:09 -0500 |
| Message-ID | <k18chb$9dp$1@dont-email.me> |
| In reply to | #1600 |
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 On 8/23/2012 10:07 PM, Mike Lovell wrote: > Hello, > > I've got a guy who claims these: > > 10.255.255.81/24 > 192.168.255.81/24 > > Are invalid unicast IP's, because any IP with a "255" in it *anywhere* > is reserved for being a broadcast IP. > > To which he cites: > http://www.comptechdoc.org/independent/networking/guide/netaddressing.html > > > Now I immediately know this is wrong because you can use a "0" or "255" > on the end of a host IP: > http://en.wikipedia.org/wiki/IPv4#Addresses_ending_in_0_or_255 > > > And of course the RFC says it's fine to use a "255" in the 1st to 3rd > octets. Nothing about this is reserved or makes the address > specifically a broadcast one. > > > And you can even find reachable hosts out there with "255" in them: > > > host ns2.televork.ee > ns2.televork.ee has address 81.21.255.1 > > host www.lepton-line.jp > www.lepton-line.jp has address 121.83.255.1 > > > So every router between me and them (for me to reach them) would have to > be broken it allow this, if the other guy is right about them being > invalid! > > > > Question: > > Am I correct (the IP's are valid) or is he (the IP's are invalid)? And why? > > Well, it may say its valid for use and all, and a lot depends on the mask used. But, it would be an odd thing to do as most avoid this value. Using it may find some bugs scattered around in software. Arguing about specs like this is a bit silly, anyway. Its IPv6 time, lots of room for adventure especially concerning the conversion from IPv4. Should have some dazzling times ahead. PS: Anyone seeing a "255" would think its some kind of broadcast thingy, except us. - -- Steal a little and go to jail, steal a lot and become King. -----BEGIN PGP SIGNATURE----- Version: GnuPG v2.0.17 (MingW32) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/ iQEcBAEBAgAGBQJQN7VnAAoJEGKUFsau5FJ0bwAH/0ypLlx3NYWXoMeAkDG6vpOR NClxtY5FgLWrPADJaPg7zpQ0M//APImBmJozua5Y93R0m56FkpUS+k9ASs7avNoQ TrCowRbv6TfNwR8Nm4Fq2I7T1dnS3Y6JUM+NjFuyH/LhoJHYL2yNjLpORPIxP1// g87qC6lHbj2tslZDl+9qIA3B9IoETm8bCF+fbU1j0QqMQiv6HgAT3WaAM19BNke4 kRkgN3r3hJG9A78Zh6xck56/IXfFj553wSFgueL5Da09zZWn/DafPL5W8O5Qs005 BnXkpHdBreGgQvWfZ17LUw1lixB6Jr/b+Amw0gxlZQKzNm/8ybJ1ZXWXUmb8GO0= =hUNN -----END PGP SIGNATURE-----
[toc] | [prev] | [next] | [standalone]
| From | Moe Trin <ibuprofin@painkiller.example.tld.invalid> |
|---|---|
| Date | 2012-08-24 14:29 -0500 |
| Message-ID | <slrnk3flgc.745.ibuprofin@fermi.phx.az.us> |
| In reply to | #1606 |
On Fri, 24 Aug 2012, in the Usenet newsgroup comp.os.linux.networking,
in article <k18chb$9dp$1@dont-email.me>, telsar wrote:
>Well, it may say its valid for use and all, and a lot depends on the
>mask used. But, it would be an odd thing to do as most avoid this
>value. Using it may find some bugs scattered around in software.
About a week ago, of the 118784 networks allocated or assigned by the
five Regional Internet Registries, 600 had a '255' in the second or
third octet. 5 of those 600 (128.255.0.0 being UofIowa, 170.255.0.0.
192.12.255.0, 192.51.255.0 and 192.66.255.0) were assigned in the late
1980s. I think someone might have noticed by now.
>Its IPv6 time, lots of room for adventure especially concerning the
>conversion from IPv4.
About a week ago, there were 11619 IPv6 networks - and for perspective
there were 11675 IPv4 networks at the end of 1991.
>PS: Anyone seeing a "255" would think its some kind of broadcast
>thingy, except us.
Nearly all computer users wouldn't even recognize an IP address of
either version 4 _or_ 6.
Old guy
[toc] | [prev] | [next] | [standalone]
| From | telsar <noone@nowhere.com> |
|---|---|
| Date | 2012-08-24 15:58 -0500 |
| Message-ID | <k18ptd$soi$1@dont-email.me> |
| In reply to | #1608 |
On 8/24/2012 2:29 PM, Moe Trin wrote: > On Fri, 24 Aug 2012, in the Usenet newsgroup comp.os.linux.networking, > in article <k18chb$9dp$1@dont-email.me>, telsar wrote: > >> Well, it may say its valid for use and all, and a lot depends on the >> mask used. But, it would be an odd thing to do as most avoid this >> value. Using it may find some bugs scattered around in software. I stand by this. The world is full of half baked network software especially in older gear and code. > > About a week ago, of the 118784 networks allocated or assigned by the > five Regional Internet Registries, 600 had a '255' in the second or > third octet. 5 of those 600 (128.255.0.0 being UofIowa, 170.255.0.0. > 192.12.255.0, 192.51.255.0 and 192.66.255.0) were assigned in the late > 1980s. I think someone might have noticed by now. I did not say it wasn't true. IPv4 addresses were always scarce. > >> Its IPv6 time, lots of room for adventure especially concerning the >> conversion from IPv4. > > About a week ago, there were 11619 IPv6 networks - and for perspective > there were 11675 IPv4 networks at the end of 1991. I can hardly wait until IPv4 is eradicated and the world can be comprised of static addresses as "the goddess" had intended. > >> PS: Anyone seeing a "255" would think its some kind of broadcast >> thingy, except us. > > Nearly all computer users wouldn't even recognize an IP address of > either version 4 _or_ 6. That is for sure. Most network folks in industry deal in the reserved ones anyway. 10.0.0.0 and 192.168.0.0 The real addresses are in the world of the ISPs and folks running real stuff on the Internet. Far fewer of these folks. > > Old guy > -- Steal a little and go to jail, steal a lot and become King.
[toc] | [prev] | [next] | [standalone]
| From | Jorgen Grahn <grahn+nntp@snipabacken.se> |
|---|---|
| Date | 2012-08-24 22:23 +0000 |
| Message-ID | <slrnk3fvnt.ph6.grahn+nntp@frailea.sa.invalid> |
| In reply to | #1610 |
On Fri, 2012-08-24, telsar wrote:
> On 8/24/2012 2:29 PM, Moe Trin wrote:
>> On Fri, 24 Aug 2012, in the Usenet newsgroup comp.os.linux.networking,
>> in article <k18chb$9dp$1@dont-email.me>, telsar wrote:
>>
>>> Well, it may say its valid for use and all, and a lot depends on the
>>> mask used. But, it would be an odd thing to do as most avoid this
>>> value. Using it may find some bugs scattered around in software.
You snipped the part by Moe Trin you responded to:
About a week ago, of the 118784 networks allocated or assigned by
the five Regional Internet Registries, 600 had a '255' in the
second or third octet. 5 of those 600 (128.255.0.0 being UofIowa,
170.255.0.0. 192.12.255.0, 192.51.255.0 and 192.66.255.0) were
assigned in the late 1980s. I think someone might have noticed by
now.
> I stand by this. The world is full of half baked network software
> especially in older gear and code.
I assume you what you stand by is your statement "most avoid this
value". Citation needed, please. As he writes, 255 in addresses is
legal, /and/ widely used.
> I can hardly wait until IPv4 is eradicated and the world can be
> comprised of static addresses as "the goddess" had intended.
/That/ I can agree with.
/Jorgen
--
// Jorgen Grahn <grahn@ Oo o. . .
\X/ snipabacken.se> O o .
[toc] | [prev] | [next] | [standalone]
| From | telsar <noone@nowhere.com> |
|---|---|
| Date | 2012-08-25 12:40 -0500 |
| Message-ID | <k1b2nb$kn9$1@dont-email.me> |
| In reply to | #1611 |
On 8/24/2012 5:23 PM, Jorgen Grahn wrote: I give up. Its not even possible to agree with you and point at why someone would be mistaken due to common practices. It doesn't matter anyway. -- Steal a little and go to jail, steal a lot and become King.
[toc] | [prev] | [next] | [standalone]
| From | Richard Kettlewell <rjk@greenend.org.uk> |
|---|---|
| Date | 2012-08-25 09:38 +0100 |
| Message-ID | <87k3wnicxc.fsf@araminta.anjou.terraraq.org.uk> |
| In reply to | #1606 |
telsar <noone@nowhere.com> writes: > Well, it may say its valid for use and all, and a lot depends on the > mask used. But, it would be an odd thing to do as most avoid this > value. Using it may find some bugs scattered around in software. Did you have any specific software in mind, or are you just making this up? -- http://www.greenend.org.uk/rjk/
[toc] | [prev] | [next] | [standalone]
| From | telsar <noone@nowhere.com> |
|---|---|
| Date | 2012-08-25 12:35 -0500 |
| Message-ID | <k1b2e3$itk$1@dont-email.me> |
| In reply to | #1617 |
On 8/25/2012 3:38 AM, Richard Kettlewell wrote: > telsar <noone@nowhere.com> writes: >> Well, it may say its valid for use and all, and a lot depends on the >> mask used. But, it would be an odd thing to do as most avoid this >> value. Using it may find some bugs scattered around in software. > > Did you have any specific software in mind, or are you just making this > up? > I am making it up. Its been like 15 or more years since I had a piece of network gear wig out over this. Seems like it was a Livingston portmaster. And another was a pre-release of the Total Control Hub from 3com they were hoping we would use. I found that little jewel, and also, an issue with their frame relay implementation. Doesn't really matter anyway, if you have no respect for others opinions. -- Steal a little and go to jail, steal a lot and become King.
[toc] | [prev] | [standalone]
Back to top | Article view | comp.os.linux.networking
csiph-web